Natural Selection 2 > Общи дискусии > Подробности за темата
UntoReh 23 октомври 2013 в 3:43сут.
Ultra Low Settings config?
Is there such thing? with in game options the game is still lagful
Показване на 1-10 от 10 коментара
< >
LucK_NoT_SkiLL 23 октомври 2013 в 6:57сут. 
Time for an upgrade, maybe?
UntoReh 23 октомври 2013 в 8:07сут. 
well thank you for the suggestion I'll consider it -.-
LucK_NoT_SkiLL 23 октомври 2013 в 8:11сут. 
I know, it sucks but there's not much else you can do. How can you lower the settings past the lowest? I don't have a flashy PC but can run this game great with High textures, rich infestation and reflections turned on. I only get some FPS issues in the massive 20 player end game battles.
Cakestrike 23 октомври 2013 в 8:16сут. 
Първоначално публикувано от LucK_NoT_SkiLL:
I know, it sucks but there's not much else you can do. How can you lower the settings past the lowest? I don't have a flashy PC but can run this game great with High textures, rich infestation and reflections turned on. I only get some FPS issues in the massive 20 player end game battles.
I wonder why the OP should give a f*ck about that?
LucK_NoT_SkiLL 23 октомври 2013 в 8:20сут. 
Първоначално публикувано от Cakestrike:
I wonder why the OP should give a f*ck about that?
Well aren't you a lovely person?
If he can't run it on lowest possible settings well then he'll need to upgrade if he wants to play the game. However you don't need a high-end PC to play this game well. I upgraded mine recently and as I said above it's not a 'flashy PC' nor does it break the bank.
Vitdom 23 октомври 2013 в 12:09след. 
Have you tried reducing the in-game resolution? try 640x480
Un!ted2o [GER] 24 октомври 2013 в 12:30сут. 
Първоначално публикувано от puckasa es kielbasa:
Is there such thing? with in game options the game is still lagful

At first I would identify which component slows the game down.
There are console command which show you if you gfx card or cpu slows down the game.
Also you could also try to set everything to low directly on your gfx-card drivers...
There are more settings available as in the game...

Regards
Enfurno 24 октомври 2013 в 12:42след. 
Try the resolution drop as suggested above. If dropping everything down and lowering the resolution doesn't help then you may unfortunately need to upgrade one of your components. Try the different rendering engines as well. Although, on my Alienware 18 which a pretty beastly machine only the dx9 default setting is smooth, even on SLI the other two settings generate minor frame rate issues at times.
JohnR 24 октомври 2013 в 12:58след. 
I turn my SLI off when I play NS2, for some reason it just doesn't like having it on at all. The single card gives me a better frame rate.
Whiskey_in_the_Jar 24 октомври 2013 в 1:29след. 
wow! how helpfull!
Показване на 1-10 от 10 коментара
< >
На страница: 15 30 50
Дата на публикуване: 23 октомври 2013 в 3:43сут.
Публикации: 10