Gordon Freeman 19 de Oct, 2013 a las 6:51
another push on the Performance?
just want to ask oyu guys if ns2 got another push on the performance in build 258?? cause im still not happy with the framerate....

sys:
I7 3770K @ 4,6ghz
GTX780
2x8GB 1333mhz
Mostrando 1-15 de 31 comentarios
< >
Vitdom 19 de Oct, 2013 a las 9:24 
yes
Wittfogel 19 de Oct, 2013 a las 12:24 
They should've just gone with the source engine...
Última edición por Wittfogel; 19 de Oct, 2013 a las 12:24
Gordon Freeman 19 de Oct, 2013 a las 12:25 
Publicado originalmente por Wittfogel:
They should've just gone with the source engine... :hydra:


HEY!!!! thats what im thinking all the time ♥♥♥♥ing true.....
Última edición por Gordon Freeman; 19 de Oct, 2013 a las 12:25
Whiskey_in_the_Jar 19 de Oct, 2013 a las 12:35 
Publicado originalmente por Gordon_Freeman_xD:
Publicado originalmente por Wittfogel:
They should've just gone with the source engine... :hydra:


HEY!!!! thats what im thinking all the time ♥♥♥♥ing true.....
yeah me too, wtf did they think?
Última edición por Whiskey_in_the_Jar; 19 de Oct, 2013 a las 12:42
JCD2150 19 de Oct, 2013 a las 12:40 
Cause thats so much better... *looks at Empire mod*
Thelus 19 de Oct, 2013 a las 13:08 
running fine on amd 8350 and geforce titan and samsung 840 ssd.
Última edición por Thelus; 19 de Oct, 2013 a las 13:09
GreeboTV 19 de Oct, 2013 a las 13:16 
Im running this game fine on a i7- 3770k @ 3.9, a Gigabyte GTX 650 and 16 GB RAM @ 1600.
Whiskey_in_the_Jar 19 de Oct, 2013 a las 13:24 
Publicado originalmente por Thelus:
running fine on amd 8350 and geforce titan and samsung 840 ssd.
yeah haha sure it runs fine on a titan!
Última edición por Whiskey_in_the_Jar; 19 de Oct, 2013 a las 14:09
100% Recycled Awesome 19 de Oct, 2013 a las 14:07 
Publicado originalmente por Gordon_Freeman_xD:
just want to ask oyu guys if ns2 got another push on the performance in build 258?? cause im still not happy with the framerate....

sys:
I7 3770K @ 4,6ghz
GTX780
2x8GB 1333mhz

Huh? What settings are you running at if you're getting less than acceptable frame rates?

I just finished my i5 4670K, 8 gigs of DDR 1600, on a SATA III SSD with a GTX 560 new build. Running the game at 1280x800 with medium settings and getting a disgusting 120 FPS minimum, even end game. Beginning of the game I'm hitting over 170 FPS.

http://steamcommunity.com/sharedfiles/filedetails/?id=187115004
Última edición por 100% Recycled Awesome; 19 de Oct, 2013 a las 14:19
100% Recycled Awesome 19 de Oct, 2013 a las 14:09 
Publicado originalmente por Whiskey_in_the_Jar:
Publicado originalmente por Thelus:
running fine on amd 8350 and geforce titan and samsung 840 ssd.
yeah haha sure it runs fine on a... titan...

Graphics card doesn't seem to be a big deal for this game as long as it's not total garbage. It's the CPU that counts.

I'm using the exact same GPU as my old build, but went from a 2.98 Core 2 Dual to a 3.4 i5 4670K and I bagged a 130 more frames at a more graphically intensive setting.
Ble4Ch =^.^= 20 de Oct, 2013 a las 4:29 
Honestly, i've got a worse computer than yours (2 years old actually), and I've got no problem...
You sure you've got some ? With this config ? => Omg !

Start wondering what's wrong within your PC before attacking the game, thanks ;)
Fran-war 20 de Oct, 2013 a las 11:51 
Got a i5-2380p and a hd7850 and im at ultra without bloom, atmospherics and reflections at 70 fps constantly, maybe you should overclock a bit (i do it for my GC from 920 to 950 mHz when i play gpu-comsuptive games)
☭SovietKiller☭ 20 de Oct, 2013 a las 14:26 
FPS is fine, the loading time is 3 min....im using RAID 0 with an AMD 8350...wtf.
marko 21 de Oct, 2013 a las 4:35 
Publicado originalmente por 100% Recycled Awesome:
Publicado originalmente por Gordon_Freeman_xD:
just want to ask oyu guys if ns2 got another push on the performance in build 258?? cause im still not happy with the framerate....

sys:
I7 3770K @ 4,6ghz
GTX780
2x8GB 1333mhz

Huh? What settings are you running at if you're getting less than acceptable frame rates?

I just finished my i5 4670K, 8 gigs of DDR 1600, on a SATA III SSD with a GTX 560 new build. Running the game at 1280x800 with medium settings and getting a disgusting 120 FPS minimum, even end game. Beginning of the game I'm hitting over 170 FPS.

http://steamcommunity.com/sharedfiles/filedetails/?id=187115004


lol what a croc of bs. first off, you're in spectator mode, second off, you're taking a screenshot at 2mins into the game in a completely empty room. i can do the exact same thing and show you 200fps screenshot, lol!

there are still performance issues with this game. i will say, my performance use to be bad, but it has gotten better. there are still fps issues mid and late game when the action gets really heavy. and i have a better system than you.

stop posting this misleading garbage.
Última edición por marko; 21 de Oct, 2013 a las 4:36
.exalt (Bloqueado) 21 de Oct, 2013 a las 7:05 
Cheers Lagosta, What specs do you have?
Mostrando 1-15 de 31 comentarios
< >
Por página: 15 30 50
Publicado el: 19 de Oct, 2013 a las 6:51
Mensajes: 31