Gordon Freeman 19. Okt. 2013 um 6:51 Uhr
another push on the Performance?
just want to ask oyu guys if ns2 got another push on the performance in build 258?? cause im still not happy with the framerate....

sys:
I7 3770K @ 4,6ghz
GTX780
2x8GB 1333mhz
Beiträge 1-15 von 31
< >
Vitdom 19. Okt. 2013 um 9:24 Uhr 
yes
Wittfogel 19. Okt. 2013 um 12:24 Uhr 
They should've just gone with the source engine...
Zuletzt bearbeitet von Wittfogel; 19. Okt. 2013 um 12:24 Uhr
Gordon Freeman 19. Okt. 2013 um 12:25 Uhr 
Ursprünglich geschrieben von Wittfogel:
They should've just gone with the source engine... :hydra:


HEY!!!! thats what im thinking all the time ♥♥♥♥ing true.....
Zuletzt bearbeitet von Gordon Freeman; 19. Okt. 2013 um 12:25 Uhr
Whiskey_in_the_Jar 19. Okt. 2013 um 12:35 Uhr 
Ursprünglich geschrieben von Gordon_Freeman_xD:
Ursprünglich geschrieben von Wittfogel:
They should've just gone with the source engine... :hydra:


HEY!!!! thats what im thinking all the time ♥♥♥♥ing true.....
yeah me too, wtf did they think?
Zuletzt bearbeitet von Whiskey_in_the_Jar; 19. Okt. 2013 um 12:42 Uhr
JCD2150 19. Okt. 2013 um 12:40 Uhr 
Cause thats so much better... *looks at Empire mod*
Thelus 19. Okt. 2013 um 13:08 Uhr 
running fine on amd 8350 and geforce titan and samsung 840 ssd.
Zuletzt bearbeitet von Thelus; 19. Okt. 2013 um 13:09 Uhr
GreeboTV 19. Okt. 2013 um 13:16 Uhr 
Im running this game fine on a i7- 3770k @ 3.9, a Gigabyte GTX 650 and 16 GB RAM @ 1600.
Whiskey_in_the_Jar 19. Okt. 2013 um 13:24 Uhr 
Ursprünglich geschrieben von Thelus:
running fine on amd 8350 and geforce titan and samsung 840 ssd.
yeah haha sure it runs fine on a titan!
Zuletzt bearbeitet von Whiskey_in_the_Jar; 19. Okt. 2013 um 14:09 Uhr
100% Recycled Awesome 19. Okt. 2013 um 14:07 Uhr 
Ursprünglich geschrieben von Gordon_Freeman_xD:
just want to ask oyu guys if ns2 got another push on the performance in build 258?? cause im still not happy with the framerate....

sys:
I7 3770K @ 4,6ghz
GTX780
2x8GB 1333mhz

Huh? What settings are you running at if you're getting less than acceptable frame rates?

I just finished my i5 4670K, 8 gigs of DDR 1600, on a SATA III SSD with a GTX 560 new build. Running the game at 1280x800 with medium settings and getting a disgusting 120 FPS minimum, even end game. Beginning of the game I'm hitting over 170 FPS.

http://steamcommunity.com/sharedfiles/filedetails/?id=187115004
Zuletzt bearbeitet von 100% Recycled Awesome; 19. Okt. 2013 um 14:19 Uhr
100% Recycled Awesome 19. Okt. 2013 um 14:09 Uhr 
Ursprünglich geschrieben von Whiskey_in_the_Jar:
Ursprünglich geschrieben von Thelus:
running fine on amd 8350 and geforce titan and samsung 840 ssd.
yeah haha sure it runs fine on a... titan...

Graphics card doesn't seem to be a big deal for this game as long as it's not total garbage. It's the CPU that counts.

I'm using the exact same GPU as my old build, but went from a 2.98 Core 2 Dual to a 3.4 i5 4670K and I bagged a 130 more frames at a more graphically intensive setting.
Ble4Ch =^.^= 20. Okt. 2013 um 4:29 Uhr 
Honestly, i've got a worse computer than yours (2 years old actually), and I've got no problem...
You sure you've got some ? With this config ? => Omg !

Start wondering what's wrong within your PC before attacking the game, thanks ;)
Fran-war 20. Okt. 2013 um 11:51 Uhr 
Got a i5-2380p and a hd7850 and im at ultra without bloom, atmospherics and reflections at 70 fps constantly, maybe you should overclock a bit (i do it for my GC from 920 to 950 mHz when i play gpu-comsuptive games)
☭SovietKiller☭ 20. Okt. 2013 um 14:26 Uhr 
FPS is fine, the loading time is 3 min....im using RAID 0 with an AMD 8350...wtf.
#sixtyeight 21. Okt. 2013 um 4:35 Uhr 
Ursprünglich geschrieben von 100% Recycled Awesome:
Ursprünglich geschrieben von Gordon_Freeman_xD:
just want to ask oyu guys if ns2 got another push on the performance in build 258?? cause im still not happy with the framerate....

sys:
I7 3770K @ 4,6ghz
GTX780
2x8GB 1333mhz

Huh? What settings are you running at if you're getting less than acceptable frame rates?

I just finished my i5 4670K, 8 gigs of DDR 1600, on a SATA III SSD with a GTX 560 new build. Running the game at 1280x800 with medium settings and getting a disgusting 120 FPS minimum, even end game. Beginning of the game I'm hitting over 170 FPS.

http://steamcommunity.com/sharedfiles/filedetails/?id=187115004


lol what a croc of bs. first off, you're in spectator mode, second off, you're taking a screenshot at 2mins into the game in a completely empty room. i can do the exact same thing and show you 200fps screenshot, lol!

there are still performance issues with this game. i will say, my performance use to be bad, but it has gotten better. there are still fps issues mid and late game when the action gets really heavy. and i have a better system than you.

stop posting this misleading garbage.
Zuletzt bearbeitet von #sixtyeight; 21. Okt. 2013 um 4:36 Uhr
.exalt (Ausgeschlossen) 21. Okt. 2013 um 7:05 Uhr 
Cheers Lagosta, What specs do you have?
Beiträge 1-15 von 31
< >
Pro Seite: 15 30 50
Geschrieben am: 19. Okt. 2013 um 6:51 Uhr
Beiträge: 31