Gordon Freeman Oct 19, 2013 @ 6:51am
another push on the Performance?
just want to ask oyu guys if ns2 got another push on the performance in build 258?? cause im still not happy with the framerate....

sys:
I7 3770K @ 4,6ghz
GTX780
2x8GB 1333mhz
Showing 1-15 of 31 comments
< >
Vitdom Oct 19, 2013 @ 9:24am 
yes
Wittfogel Oct 19, 2013 @ 12:24pm 
They should've just gone with the source engine...
Last edited by Wittfogel; Oct 19, 2013 @ 12:24pm
Gordon Freeman Oct 19, 2013 @ 12:25pm 
Originally posted by Wittfogel:
They should've just gone with the source engine... :hydra:


HEY!!!! thats what im thinking all the time ♥♥♥♥ing true.....
Last edited by Gordon Freeman; Oct 19, 2013 @ 12:25pm
Whiskey_in_the_Jar Oct 19, 2013 @ 12:35pm 
Originally posted by Gordon_Freeman_xD:
Originally posted by Wittfogel:
They should've just gone with the source engine... :hydra:


HEY!!!! thats what im thinking all the time ♥♥♥♥ing true.....
yeah me too, wtf did they think?
Last edited by Whiskey_in_the_Jar; Oct 19, 2013 @ 12:42pm
JCD2150 Oct 19, 2013 @ 12:40pm 
Cause thats so much better... *looks at Empire mod*
Thelus Oct 19, 2013 @ 1:08pm 
running fine on amd 8350 and geforce titan and samsung 840 ssd.
Last edited by Thelus; Oct 19, 2013 @ 1:09pm
GreeboTV Oct 19, 2013 @ 1:16pm 
Im running this game fine on a i7- 3770k @ 3.9, a Gigabyte GTX 650 and 16 GB RAM @ 1600.
Whiskey_in_the_Jar Oct 19, 2013 @ 1:24pm 
Originally posted by Thelus:
running fine on amd 8350 and geforce titan and samsung 840 ssd.
yeah haha sure it runs fine on a titan!
Last edited by Whiskey_in_the_Jar; Oct 19, 2013 @ 2:09pm
100% Recycled Awesome Oct 19, 2013 @ 2:07pm 
Originally posted by Gordon_Freeman_xD:
just want to ask oyu guys if ns2 got another push on the performance in build 258?? cause im still not happy with the framerate....

sys:
I7 3770K @ 4,6ghz
GTX780
2x8GB 1333mhz

Huh? What settings are you running at if you're getting less than acceptable frame rates?

I just finished my i5 4670K, 8 gigs of DDR 1600, on a SATA III SSD with a GTX 560 new build. Running the game at 1280x800 with medium settings and getting a disgusting 120 FPS minimum, even end game. Beginning of the game I'm hitting over 170 FPS.

http://steamcommunity.com/sharedfiles/filedetails/?id=187115004
Last edited by 100% Recycled Awesome; Oct 19, 2013 @ 2:19pm
100% Recycled Awesome Oct 19, 2013 @ 2:09pm 
Originally posted by Whiskey_in_the_Jar:
Originally posted by Thelus:
running fine on amd 8350 and geforce titan and samsung 840 ssd.
yeah haha sure it runs fine on a... titan...

Graphics card doesn't seem to be a big deal for this game as long as it's not total garbage. It's the CPU that counts.

I'm using the exact same GPU as my old build, but went from a 2.98 Core 2 Dual to a 3.4 i5 4670K and I bagged a 130 more frames at a more graphically intensive setting.
Ble4Ch =^.^= Oct 20, 2013 @ 4:29am 
Honestly, i've got a worse computer than yours (2 years old actually), and I've got no problem...
You sure you've got some ? With this config ? => Omg !

Start wondering what's wrong within your PC before attacking the game, thanks ;)
Fran-war Oct 20, 2013 @ 11:51am 
Got a i5-2380p and a hd7850 and im at ultra without bloom, atmospherics and reflections at 70 fps constantly, maybe you should overclock a bit (i do it for my GC from 920 to 950 mHz when i play gpu-comsuptive games)
☭SovietKiller☭ Oct 20, 2013 @ 2:26pm 
FPS is fine, the loading time is 3 min....im using RAID 0 with an AMD 8350...wtf.
marko Oct 21, 2013 @ 4:35am 
Originally posted by 100% Recycled Awesome:
Originally posted by Gordon_Freeman_xD:
just want to ask oyu guys if ns2 got another push on the performance in build 258?? cause im still not happy with the framerate....

sys:
I7 3770K @ 4,6ghz
GTX780
2x8GB 1333mhz

Huh? What settings are you running at if you're getting less than acceptable frame rates?

I just finished my i5 4670K, 8 gigs of DDR 1600, on a SATA III SSD with a GTX 560 new build. Running the game at 1280x800 with medium settings and getting a disgusting 120 FPS minimum, even end game. Beginning of the game I'm hitting over 170 FPS.

http://steamcommunity.com/sharedfiles/filedetails/?id=187115004


lol what a croc of bs. first off, you're in spectator mode, second off, you're taking a screenshot at 2mins into the game in a completely empty room. i can do the exact same thing and show you 200fps screenshot, lol!

there are still performance issues with this game. i will say, my performance use to be bad, but it has gotten better. there are still fps issues mid and late game when the action gets really heavy. and i have a better system than you.

stop posting this misleading garbage.
Last edited by marko; Oct 21, 2013 @ 4:36am
.exalt (Banned) Oct 21, 2013 @ 7:05am 
Cheers Lagosta, What specs do you have?
Showing 1-15 of 31 comments
< >
Per page: 15 30 50
Date Posted: Oct 19, 2013 @ 6:51am
Posts: 31