Natural Selection 2 > Discuții generale > Detaliile subiectului
plebs everywhere 3 nov., 2013 @ 10:04am
Very bad Framerate eventhough CYRI said it'd run perfectly..?
I even put everything on the minimum, and it still only runs at like 21fps.
Afişate 1-15 din 21 de comentarii
< >
Eddie 3 nov., 2013 @ 10:33am 
What's your rig brah?
Editat ultima dată de Eddie; 3 nov., 2013 @ 10:34am
plebs everywhere 3 nov., 2013 @ 11:22am 
16 gb ram, win7 ultimate 64 bit, amd fx-4100 quadcore, radeon HD 6800.
should actually meet the requirements..
Oh Noes 3 nov., 2013 @ 12:12pm 
gpu driver? resolution?
Editat ultima dată de Oh Noes; 3 nov., 2013 @ 12:14pm
plebs everywhere 3 nov., 2013 @ 12:25pm 
updated, and resolution is set on 1900x1080 (which btw can run bf3 on high for me. and ns2 must be programmed VERY lazy if the reason for my framerate is inside my machine.)
Vitdom 3 nov., 2013 @ 12:37pm 
You're right that system should run a hell lot more than just 21 fps average, even at minimum. You should make a thread at unknownworlds.com so they can find out if there's some kind of bug :O
Terror 3 nov., 2013 @ 12:40pm 
what directx u useing ? d9 or d11? try to set d9, d11 is beta.
plebs everywhere 3 nov., 2013 @ 12:41pm 
already done that. no improvement.
Eddie 3 nov., 2013 @ 1:12pm 
Mhh, I too did have some framerate problems a while back. Turned out I had to set Vsync to triple buffering in the options menu. Vsync is also turned on in my Graphics Card settings. That solved it for me, but I guess you already tried all the in game options?
Editat ultima dată de Eddie; 3 nov., 2013 @ 1:12pm
plebs everywhere 3 nov., 2013 @ 1:21pm 
I just activated D11, and the Main-Menu graphic FPS said it would now have 91 fps (this one said something with 20 before, too.) let's wait and see how this turns out..
plebs everywhere 3 nov., 2013 @ 1:25pm 
Alright, that didnt work, infact it got even worse, 9frames now. Thought so. Not really pleasing. ugh.
[#OMEGA] - K2 3 nov., 2013 @ 6:51pm 
FX4100 seems a bit of a weak processor for ns2.

Try to eleminate background processes or other stuff that might be using CPU.
Also set gfx to low (except textures)
RaZDaZ 4 nov., 2013 @ 10:35am 
Resolution is the big hitter, drop it down to 1440x900 and it should be better. Don't play on 24 player or more servers, the more people, the more the FPS drops.
plebs everywhere 4 nov., 2013 @ 11:27am 
why the ♥♥♥♥ would I try to limit my experience just for being able to play the game? I'd say screw this, 6 dollars wasted, ♥♥♥♥ it.
Vitdom 4 nov., 2013 @ 1:02pm 
Hopefully you follow my advice so the game can get better.
Afişate 1-15 din 21 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 3 nov., 2013 @ 10:04am
Mesaje: 21