waydee2010 2 Kas 2013 @ 5:22pm
Natural Selection 2 Game Zoomed in 500%---can`t zoom out!
So as soon as the game begins loading, my cursor and the loading icon are zoomed in to the size of the tip of my index finger! And when the menu appears, all the menu options are convoluted and overlapped b/c my screen is zoomed in so much, and the game won't unzoom itself. If anyone knows how to fix my problem, please, help! Post your suggestions if you can think anything that might restore this game to its proper viewing size.
3 yorumdan 1 ile 3 arası gösteriliyor
< >
Oh Noes 2 Kas 2013 @ 6:08pm 
1) Hit Windows key + R
2) Type %appdata%
3) Click on Natural Selection folder
4) Open system options with notepad
5) Edit the resolution for x (ex. 1920 or 1280) and y (ex.1080 or 720) and save
6) Launch NS2
waydee2010 2 Kas 2013 @ 7:23pm 
sir, i commend you. It all worked out :) thank you for your time
Oh Noes 3 Kas 2013 @ 8:45am 
waydee2010 tarafından gönderilen ileti:
sir, i commend you. It all worked out :) thank you for your time

You’re welcome. Enjoy the game.

*This post is also relevant for people who need to change between DirectX 9, 11, open gl. Other system options can be changed as well following the same steps.
3 yorumdan 1 ile 3 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 2 Kas 2013 @ 5:22pm
İleti: 3