100% Recycled Awesome Nov 1, 2013 @ 9:23pm
Freeze Lag
Anyone experiencing where the game will entirely free for 3~8 seconds? Happening to me on many servers, from vanilla to combat. Just came from a combat server where everyone was getting it. Seems to be a 259 problem as 258 never had this problem.
Showing 1-6 of 6 comments
< >
C0mmissar Cripsen Nov 2, 2013 @ 12:46am 
Yes this has been happening to me as well. I just sit there for 5-10 seconds with a literal 1FPS until it clears back up instantly to 50
OMEGAlomaniac Nov 2, 2013 @ 8:33am 
Originally posted by C0mmissarCain:
Yes this has been happening to me as well. I just sit there for 5-10 seconds with a literal 1FPS until it clears back up instantly to 50

Same here. Though it's not just with this update, it's been an issue since I bought the game a few months ago. Runs fine at 50-60 fps and then freezes for 5 seconds upwards at completely random times. Sometimes it won't even happen for an entire game, sometimes it will happen every few minutes. I's pretty ridiculous.
Last edited by OMEGAlomaniac; Nov 2, 2013 @ 9:17am
BorderDragon Nov 2, 2013 @ 12:01pm 
With build 259 I've been getting a lot of freezes randomly and some random glitches ( sometimes I can't reload or fire my rifle unless I switch to a different weapon then switch back)
100% Recycled Awesome Nov 2, 2013 @ 12:50pm 
Somewhat glad to see I'm not the only one with this problem
1zorro Nov 2, 2013 @ 4:54pm 
Yes i am having this problem. I go from 80 fps to 15 for a sec or so. It is throwing me off alot.
Hobocop Nov 2, 2013 @ 5:23pm 
Yeah, had it happen a few times before like once every three or four map loads in previous patches, but it wasn't frequent enough for it to concern me too much.

The rifle lockup glitch has been around forever, but rifle butting fixes it easily enough.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Nov 1, 2013 @ 9:23pm
Posts: 6