marcoabuso 4 de Dic, 2013 a las 18:13
How to force vsync?
I have the setting on triple buffer but my fps is very jittery it feels like and my graphic cards burn up. Does this mean that vsync is not actually working?
Mostrando 1-10 de 10 comentarios
< >
C0H33D 4 de Dic, 2013 a las 18:23 
No, vsync is for screen tearing. The jittery FPS is due to it being to taxing on your system. Try lowering it to double buffer or turning it off completly see if the FPS increases.
marcoabuso 4 de Dic, 2013 a las 19:03 
I've got an i5 3570k @ 4.2 with two gtx 670's in SLI...
I'm pretty sure its not my system as I play way more taxing games perfectly at 60. The thing with my setup is that for some reason, playing games with an unlimited framerate is actually worse for me than with vsync on.

Don't know how to explain it... With vsync off, i'll get 100+ frames in some games but it feels jittery and stuttery. If i turn on vsync, it will be locked at 60 and run smooth as butter.

What is going on?! i don't get it! Could it be my monitor is only 60 hz that causes this?
A. Pajander 4 de Dic, 2013 a las 23:25 
I haven't tried SLI but it's known to cause all kinds of stuttering in many games. Are you running in fullscreen mode and not borderless fullscreen? If I'm not wrong, SLI only works in true fullscreen (you probably know this). Try changing between DX9 and DX11 and triple/double buffering.

I don't know if NS2 uses real triple buffering, but if it does your GPUs SHOULD be "burning up" since with triple buffering they're supposed to render unlimited frames but only use the latest ones (60 times per second). With double buffering they will only ever render 60 frames per second.

So is your fps actually locked or unlocked? You can get the fps counter by typing "fps" in console or in the graphics menu. I'm actually using DX11 with no vsync, since I don't get much tearing for some reason and the lower input lag is so important with this game.
Sapper 5 de Dic, 2013 a las 3:42 
Publicado originalmente por marcoabuso:
I have the setting on triple buffer but my fps is very jittery it feels like and my graphic cards burn up. Does this mean that vsync is not actually working?
triple buffer only works on opengl
A. Pajander 5 de Dic, 2013 a las 16:05 
It works in a DirectX game if it's specifically implemented by the devs. Otherwise (if you force it on from the control panel) it just works as a render ahead queue and that's why it usually adds to input lag.
marcoabuso 9 de Dic, 2013 a las 18:57 
I think its because of my monitor being on 60hz... When the monitor is locked to only showing 60 fps and the games are running way higher than that, the monitor cant keep up so it looks jittery to me. I have to get a 120 hz monitor to solve this. Here's a good explanation http://hardforum.com/showthread.php?t=1654028
Apocalypse 9 de Dic, 2013 a las 22:25 
Open the console use the command 'r_stats' to check your FPS.
If the FPS are not ok, try to run the game optimization.
If the FPS are ok, you can try to use a different vsync method or try to use 'maxfps 60' in the console
k|Pelemane 10 de Dic, 2013 a las 3:17 
Disable vsync ingame and choose vsync(smooth) in Nvidia control panel.
OuchOfDeath 10 de Dic, 2013 a las 13:38 
Either try DX11 or disable SLI. This game has problems with SLI, and so I think the recommended thing to do is to just turn it off.
IronHorse 10 de Dic, 2013 a las 18:32 
See the official tech support thread on Sli to get it working correctly. A community member named dictator has worked really hard with nvidia to get decent profiles.
Mostrando 1-10 de 10 comentarios
< >
Por página: 15 30 50
Publicado el: 4 de Dic, 2013 a las 18:13
Mensajes: 10