Słomka brak słuchawek Jan 18, 2014 @ 10:31am
Really bad fps
I dont know english very well soo sorry about all mistakes what I will probapbly make here

I'm having fps issue in menu I have ~60 in game Max 30 this is my setup

GeForce 645M 2gb

8gb ram

I5 2.80 turbo 3.20

Windows 8

In system manager I set proity to max. Also tired to use razor game booster

Help please
Showing 1-4 of 4 comments
< >
BassReactor Jan 18, 2014 @ 1:29pm 
Turn off all graphic enhancements and lower your resolution. That's about all you can do for that laptop. Do you run the game as admin? Also, does your cpu have integrated graphics? If so make sure it's running on the nvidia card and not on anything integrated.
Last edited by BassReactor; Jan 18, 2014 @ 1:29pm
Słomka brak słuchawek Jan 19, 2014 @ 12:42am 
Im running game with nvidia graphic. Not integrated graphic card. Is there any option to get at least 60 fps ??? I set every thing to low Only set hud to max
Camulos#linux Jan 19, 2014 @ 6:20am 
upgrade your CPU to an i5 4ghz
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Jan 18, 2014 @ 10:31am
Posts: 4