Te3-MoveEveryZIG 11 Oca @ 7:14pm
steamos - black screen
just installed steamos on a buddy's system, running an r9 290 and we're getting a black screen right away for ns2. It doesn't seem to finish launching ever. We've tried STEAM in big picture mode and desktop mode, no luck either way.

Any idea?
16 yorumdan 1 ile 15 arası gösteriliyor
< >
JeThai 11 Oca @ 9:57pm 
steamos is mostly for nvidia cards
Te3-MoveEveryZIG 13 Oca @ 8:05am 
But how will I mine for coins in my downtime? D:

I'm also kind of skeptical about that statement.
ChrisPlaysLinux 13 Oca @ 10:24am 
catalyst?
ItcamefromtheDesert 13 Oca @ 8:03pm 
try run NS2 as Admin and/or re-validate your NS2 data via steam... and/or if u ve Adobe Creative Cloud installed, disable it.
ChrisPlaysLinux 14 Oca @ 7:05am 
there is no such thing as "admin" on linux, only wheel and root,
Te3-MoveEveryZIG 14 Oca @ 8:55am 
lol run as admin... and then you go on about adobe creative cloud, hahah like that would run in linux.

I think you misread some things there buddy, thanks for pitching in though :)
En son Te3-MoveEveryZIG tarafından düzenlendi; 14 Oca @ 8:55am
ItcamefromtheDesert 14 Oca @ 9:27pm 
oh linux nvm ^^ ...about linux... i dont ve a clue about it at all hehe sry
Te3-MoveEveryZIG 25 Oca @ 7:50pm 
Recent steamos update and no fix for this :(
Ghoul 26 Oca @ 2:16am 
Afaik this is a amd driver bug which is well known by amd and there was also a solution presented at the steam dev congress. But still you have to wait for amd to fix this ... . UWE themself are trying to find a workaround meanwhile.
Te3-MoveEveryZIG 26 Oca @ 1:40pm 
Ahh good some info on this, thanks!
|TG|cyphaetus 4 Şub @ 6:28pm 
Anyone have more info on this bug? Is being tracked somewhere?
SSTP || .dPing 25 Mar @ 8:24pm 
Sadly, no resolve yet with current alchemist beta. I've been trying all day. Its an fglrx driver issue but I dont know what exactly is breaking.
EthraZa 6 Nis @ 4:41pm 
I have SteamOS with a Radeon hd 7770. All my Linux games run well, plus Star trek under Wine. Im playing Star Conflict right now. But NS never worked... it is just a waste... uninstalling NS in 3, 2, 1...
ChrisPlaysLinux 9 Nis @ 6:44am 
What do you mean all your linux games? Games that dont even use opengl 2+(shaders)?
Te3-MoveEveryZIG 9 Nis @ 9:26am 
He is vague, but I am goinig to _assume_ he means games that list having native Linux support. Since NS2 is native Linux and this black screen issue is still present, his point is a sharp juxt position to the original intent of this thread, which is appropriate since it outlines how my experience does not inherently match his; with sexy results.
16 yorumdan 1 ile 15 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 11 Oca @ 7:14pm
İleti: 16