Natural Selection 2

Natural Selection 2

檢視統計資料:
Te3-BloodyIron 2017? details inc 2014 年 01 月 11 日 @ 下午 7 時 14 分
steamos - black screen
just installed steamos on a buddy's system, running an r9 290 and we're getting a black screen right away for ns2. It doesn't seem to finish launching ever. We've tried STEAM in big picture mode and desktop mode, no luck either way.

Any idea?
< >
顯示 1-15,共 16 則回應
jethai 2014 年 01 月 11 日 @ 下午 9 時 57 分 
steamos is mostly for nvidia cards
Te3-BloodyIron 2017? details inc 2014 年 01 月 13 日 @ 上午 8 時 05 分 
But how will I mine for coins in my downtime? D:

I'm also kind of skeptical about that statement.
LovelessAncient 2014 年 01 月 13 日 @ 上午 10 時 24 分 
catalyst?
Ghando 2014 年 01 月 13 日 @ 下午 8 時 03 分 
try run NS2 as Admin and/or re-validate your NS2 data via steam... and/or if u ve Adobe Creative Cloud installed, disable it.
LovelessAncient 2014 年 01 月 14 日 @ 上午 7 時 05 分 
there is no such thing as "admin" on linux, only wheel and root,
Te3-BloodyIron 2017? details inc 2014 年 01 月 14 日 @ 上午 8 時 55 分 
lol run as admin... and then you go on about adobe creative cloud, hahah like that would run in linux.

I think you misread some things there buddy, thanks for pitching in though :)
最後修改者:Te3-BloodyIron 2017? details inc; 2014 年 01 月 14 日 @ 上午 8 時 55 分
Ghando 2014 年 01 月 14 日 @ 下午 9 時 27 分 
oh linux nvm ^^ ...about linux... i dont ve a clue about it at all hehe sry
Te3-BloodyIron 2017? details inc 2014 年 01 月 25 日 @ 下午 7 時 50 分 
Recent steamos update and no fix for this :(
Ghoul  [開發人員] 2014 年 01 月 26 日 @ 上午 2 時 16 分 
Afaik this is a amd driver bug which is well known by amd and there was also a solution presented at the steam dev congress. But still you have to wait for amd to fix this ... . UWE themself are trying to find a workaround meanwhile.
Te3-BloodyIron 2017? details inc 2014 年 01 月 26 日 @ 下午 1 時 40 分 
Ahh good some info on this, thanks!
|TG|cyphaetus 2014 年 02 月 4 日 @ 下午 6 時 28 分 
Anyone have more info on this bug? Is being tracked somewhere?
.dping 2014 年 03 月 25 日 @ 下午 8 時 24 分 
Sadly, no resolve yet with current alchemist beta. I've been trying all day. Its an fglrx driver issue but I dont know what exactly is breaking.
SalameMaster 2014 年 04 月 6 日 @ 下午 4 時 41 分 
I have SteamOS with a Radeon hd 7770. All my Linux games run well, plus Star trek under Wine. Im playing Star Conflict right now. But NS never worked... it is just a waste... uninstalling NS in 3, 2, 1...
LovelessAncient 2014 年 04 月 9 日 @ 上午 6 時 44 分 
What do you mean all your linux games? Games that dont even use opengl 2+(shaders)?
Te3-BloodyIron 2017? details inc 2014 年 04 月 9 日 @ 上午 9 時 26 分 
He is vague, but I am goinig to _assume_ he means games that list having native Linux support. Since NS2 is native Linux and this black screen issue is still present, his point is a sharp juxt position to the original intent of this thread, which is appropriate since it outlines how my experience does not inherently match his; with sexy results.
< >
顯示 1-15,共 16 則回應
每頁: 15 30 50

張貼日期: 2014 年 01 月 11 日 @ 下午 7 時 14 分
回覆: 16