Te3-BloodyIron 2014년 1월 11일 오후 7시 14분
steamos - black screen
just installed steamos on a buddy's system, running an r9 290 and we're getting a black screen right away for ns2. It doesn't seem to finish launching ever. We've tried STEAM in big picture mode and desktop mode, no luck either way.

Any idea?
16개 중 1-15 표시중
< >
jethai 2014년 1월 11일 오후 9시 57분 
steamos is mostly for nvidia cards
Te3-BloodyIron 2014년 1월 13일 오전 8시 05분 
But how will I mine for coins in my downtime? D:

I'm also kind of skeptical about that statement.
Camulos#linux 2014년 1월 13일 오전 10시 24분 
catalyst?
ItcamefromtheDesert 2014년 1월 13일 오후 8시 03분 
try run NS2 as Admin and/or re-validate your NS2 data via steam... and/or if u ve Adobe Creative Cloud installed, disable it.
Camulos#linux 2014년 1월 14일 오전 7시 05분 
there is no such thing as "admin" on linux, only wheel and root,
Te3-BloodyIron 2014년 1월 14일 오전 8시 55분 
lol run as admin... and then you go on about adobe creative cloud, hahah like that would run in linux.

I think you misread some things there buddy, thanks for pitching in though :)
Te3-BloodyIron님이 마지막으로 수정; 2014년 1월 14일 오전 8시 55분
ItcamefromtheDesert 2014년 1월 14일 오후 9시 27분 
oh linux nvm ^^ ...about linux... i dont ve a clue about it at all hehe sry
Te3-BloodyIron 2014년 1월 25일 오후 7시 50분 
Recent steamos update and no fix for this :(
Ghoul 2014년 1월 26일 오전 2시 16분 
Afaik this is a amd driver bug which is well known by amd and there was also a solution presented at the steam dev congress. But still you have to wait for amd to fix this ... . UWE themself are trying to find a workaround meanwhile.
Te3-BloodyIron 2014년 1월 26일 오후 1시 40분 
Ahh good some info on this, thanks!
|TG|cyphaetus 2014년 2월 4일 오후 6시 28분 
Anyone have more info on this bug? Is being tracked somewhere?
.dPing 2014년 3월 25일 오후 8시 24분 
Sadly, no resolve yet with current alchemist beta. I've been trying all day. Its an fglrx driver issue but I dont know what exactly is breaking.
EthraZa 2014년 4월 6일 오후 4시 41분 
I have SteamOS with a Radeon hd 7770. All my Linux games run well, plus Star trek under Wine. Im playing Star Conflict right now. But NS never worked... it is just a waste... uninstalling NS in 3, 2, 1...
Camulos#linux 2014년 4월 9일 오전 6시 44분 
What do you mean all your linux games? Games that dont even use opengl 2+(shaders)?
Te3-BloodyIron 2014년 4월 9일 오전 9시 26분 
He is vague, but I am goinig to _assume_ he means games that list having native Linux support. Since NS2 is native Linux and this black screen issue is still present, his point is a sharp juxt position to the original intent of this thread, which is appropriate since it outlines how my experience does not inherently match his; with sexy results.
16개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2014년 1월 11일 오후 7시 14분
게시글: 16