Te3-BloodyIron 11 jan à 19h14
steamos - black screen
just installed steamos on a buddy's system, running an r9 290 and we're getting a black screen right away for ns2. It doesn't seem to finish launching ever. We've tried STEAM in big picture mode and desktop mode, no luck either way.

Any idea?
Affichage des commentaires 1 à 15 sur 16
< >
JeThai 11 jan à 21h57 
steamos is mostly for nvidia cards
Te3-BloodyIron 13 jan à 8h05 
But how will I mine for coins in my downtime? D:

I'm also kind of skeptical about that statement.
ChrisPlaysLinux 13 jan à 10h24 
catalyst?
ItcamefromtheDesert 13 jan à 20h03 
try run NS2 as Admin and/or re-validate your NS2 data via steam... and/or if u ve Adobe Creative Cloud installed, disable it.
ChrisPlaysLinux 14 jan à 7h05 
there is no such thing as "admin" on linux, only wheel and root,
Te3-BloodyIron 14 jan à 8h55 
lol run as admin... and then you go on about adobe creative cloud, hahah like that would run in linux.

I think you misread some things there buddy, thanks for pitching in though :)
Dernière modification de Te3-BloodyIron; 14 jan à 8h55
ItcamefromtheDesert 14 jan à 21h27 
oh linux nvm ^^ ...about linux... i dont ve a clue about it at all hehe sry
Te3-BloodyIron 25 jan à 19h50 
Recent steamos update and no fix for this :(
Ghoul 26 jan à 2h16 
Afaik this is a amd driver bug which is well known by amd and there was also a solution presented at the steam dev congress. But still you have to wait for amd to fix this ... . UWE themself are trying to find a workaround meanwhile.
Te3-BloodyIron 26 jan à 13h40 
Ahh good some info on this, thanks!
|TG|cyphaetus 4 fév à 18h28 
Anyone have more info on this bug? Is being tracked somewhere?
.dping 25 mar à 20h24 
Sadly, no resolve yet with current alchemist beta. I've been trying all day. Its an fglrx driver issue but I dont know what exactly is breaking.
EthraZa 6 avr à 16h41 
I have SteamOS with a Radeon hd 7770. All my Linux games run well, plus Star trek under Wine. Im playing Star Conflict right now. But NS never worked... it is just a waste... uninstalling NS in 3, 2, 1...
ChrisPlaysLinux 9 avr à 6h44 
What do you mean all your linux games? Games that dont even use opengl 2+(shaders)?
Te3-BloodyIron 9 avr à 9h26 
He is vague, but I am goinig to _assume_ he means games that list having native Linux support. Since NS2 is native Linux and this black screen issue is still present, his point is a sharp juxt position to the original intent of this thread, which is appropriate since it outlines how my experience does not inherently match his; with sexy results.
Affichage des commentaires 1 à 15 sur 16
< >
Par page : 15 30 50