Te3-BloodyIron 11. tammi, 2014 19.14
steamos - black screen
just installed steamos on a buddy's system, running an r9 290 and we're getting a black screen right away for ns2. It doesn't seem to finish launching ever. We've tried STEAM in big picture mode and desktop mode, no luck either way.

Any idea?
Näytetään 1-15 / 16 kommentista
< >
jethai 11. tammi, 2014 21.57 
steamos is mostly for nvidia cards
Te3-BloodyIron 13. tammi, 2014 8.05 
But how will I mine for coins in my downtime? D:

I'm also kind of skeptical about that statement.
Camulos#linux 13. tammi, 2014 10.24 
PlasticBottleFlipFlops 13. tammi, 2014 20.03 
try run NS2 as Admin and/or re-validate your NS2 data via steam... and/or if u ve Adobe Creative Cloud installed, disable it.
Camulos#linux 14. tammi, 2014 7.05 
there is no such thing as "admin" on linux, only wheel and root,
Te3-BloodyIron 14. tammi, 2014 8.55 
lol run as admin... and then you go on about adobe creative cloud, hahah like that would run in linux.

I think you misread some things there buddy, thanks for pitching in though :)
Viimeisin muokkaaja on Te3-BloodyIron; 14. tammi, 2014 8.55
PlasticBottleFlipFlops 14. tammi, 2014 21.27 
oh linux nvm ^^ ...about linux... i dont ve a clue about it at all hehe sry
Te3-BloodyIron 25. tammi, 2014 19.50 
Recent steamos update and no fix for this :(
Ghoul 26. tammi, 2014 2.16 
Afaik this is a amd driver bug which is well known by amd and there was also a solution presented at the steam dev congress. But still you have to wait for amd to fix this ... . UWE themself are trying to find a workaround meanwhile.
Te3-BloodyIron 26. tammi, 2014 13.40 
Ahh good some info on this, thanks!
|TG|cyphaetus 4. helmi, 2014 18.28 
Anyone have more info on this bug? Is being tracked somewhere?
.dPing 25. maalis, 2014 20.24 
Sadly, no resolve yet with current alchemist beta. I've been trying all day. Its an fglrx driver issue but I dont know what exactly is breaking.
EthraZa 6. huhti, 2014 16.41 
I have SteamOS with a Radeon hd 7770. All my Linux games run well, plus Star trek under Wine. Im playing Star Conflict right now. But NS never worked... it is just a waste... uninstalling NS in 3, 2, 1...
Camulos#linux 9. huhti, 2014 6.44 
What do you mean all your linux games? Games that dont even use opengl 2+(shaders)?
Te3-BloodyIron 9. huhti, 2014 9.26 
He is vague, but I am goinig to _assume_ he means games that list having native Linux support. Since NS2 is native Linux and this black screen issue is still present, his point is a sharp juxt position to the original intent of this thread, which is appropriate since it outlines how my experience does not inherently match his; with sexy results.
Näytetään 1-15 / 16 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 11. tammi, 2014 19.14
Viestejä: 16