Te3-BloodyIron-@TI4 11 jan om 7:14nm
steamos - black screen
just installed steamos on a buddy's system, running an r9 290 and we're getting a black screen right away for ns2. It doesn't seem to finish launching ever. We've tried STEAM in big picture mode and desktop mode, no luck either way.

Any idea?
1-15 van 16 reacties weergegeven
< >
JeThai 11 jan om 9:57nm 
steamos is mostly for nvidia cards
Te3-BloodyIron-@TI4 13 jan om 8:05vm 
But how will I mine for coins in my downtime? D:

I'm also kind of skeptical about that statement.
ChrisPlaysLinux 13 jan om 10:24vm 
catalyst?
ItcamefromtheDesert 13 jan om 8:03nm 
try run NS2 as Admin and/or re-validate your NS2 data via steam... and/or if u ve Adobe Creative Cloud installed, disable it.
ChrisPlaysLinux 14 jan om 7:05vm 
there is no such thing as "admin" on linux, only wheel and root,
Te3-BloodyIron-@TI4 14 jan om 8:55vm 
lol run as admin... and then you go on about adobe creative cloud, hahah like that would run in linux.

I think you misread some things there buddy, thanks for pitching in though :)
Laatst bewerkt door Te3-BloodyIron-@TI4; 14 jan om 8:55vm
ItcamefromtheDesert 14 jan om 9:27nm 
oh linux nvm ^^ ...about linux... i dont ve a clue about it at all hehe sry
Te3-BloodyIron-@TI4 25 jan om 7:50nm 
Recent steamos update and no fix for this :(
Ghoul 26 jan om 2:16vm 
Afaik this is a amd driver bug which is well known by amd and there was also a solution presented at the steam dev congress. But still you have to wait for amd to fix this ... . UWE themself are trying to find a workaround meanwhile.
Te3-BloodyIron-@TI4 26 jan om 1:40nm 
Ahh good some info on this, thanks!
|TG|cyphaetus 4 feb om 6:28nm 
Anyone have more info on this bug? Is being tracked somewhere?
SSTP ||.dPing 25 mrt om 8:24nm 
Sadly, no resolve yet with current alchemist beta. I've been trying all day. Its an fglrx driver issue but I dont know what exactly is breaking.
EthraZa 6 apr om 4:41nm 
I have SteamOS with a Radeon hd 7770. All my Linux games run well, plus Star trek under Wine. Im playing Star Conflict right now. But NS never worked... it is just a waste... uninstalling NS in 3, 2, 1...
ChrisPlaysLinux 9 apr om 6:44vm 
What do you mean all your linux games? Games that dont even use opengl 2+(shaders)?
Te3-BloodyIron-@TI4 9 apr om 9:26vm 
He is vague, but I am goinig to _assume_ he means games that list having native Linux support. Since NS2 is native Linux and this black screen issue is still present, his point is a sharp juxt position to the original intent of this thread, which is appropriate since it outlines how my experience does not inherently match his; with sexy results.
1-15 van 16 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 11 jan om 7:14nm
Aantal berichten: 16