Natural Selection 2 > Obecné diskuze > Detaily tématu
Te3-BloodyIron 11. led. v 7.14 odp.
steamos - black screen
just installed steamos on a buddy's system, running an r9 290 and we're getting a black screen right away for ns2. It doesn't seem to finish launching ever. We've tried STEAM in big picture mode and desktop mode, no luck either way.

Any idea?
Zobrazeno 1-15 z 16 komentářů
< >
JeThai 11. led. v 9.57 odp. 
steamos is mostly for nvidia cards
Te3-BloodyIron 13. led. v 8.05 dop. 
But how will I mine for coins in my downtime? D:

I'm also kind of skeptical about that statement.
ChrisPlaysLinux 13. led. v 10.24 dop. 
catalyst?
ItcamefromtheDesert 13. led. v 8.03 odp. 
try run NS2 as Admin and/or re-validate your NS2 data via steam... and/or if u ve Adobe Creative Cloud installed, disable it.
ChrisPlaysLinux 14. led. v 7.05 dop. 
there is no such thing as "admin" on linux, only wheel and root,
Te3-BloodyIron 14. led. v 8.55 dop. 
lol run as admin... and then you go on about adobe creative cloud, hahah like that would run in linux.

I think you misread some things there buddy, thanks for pitching in though :)
Naposledy upravil Te3-BloodyIron; 14. led. v 8.55 dop.
ItcamefromtheDesert 14. led. v 9.27 odp. 
oh linux nvm ^^ ...about linux... i dont ve a clue about it at all hehe sry
Te3-BloodyIron 25. led. v 7.50 odp. 
Recent steamos update and no fix for this :(
Ghoul 26. led. v 2.16 dop. 
Afaik this is a amd driver bug which is well known by amd and there was also a solution presented at the steam dev congress. But still you have to wait for amd to fix this ... . UWE themself are trying to find a workaround meanwhile.
Te3-BloodyIron 26. led. v 1.40 odp. 
Ahh good some info on this, thanks!
|TG|cyphaetus 4. úno. v 6.28 odp. 
Anyone have more info on this bug? Is being tracked somewhere?
.dping 25. bře. v 8.24 odp. 
Sadly, no resolve yet with current alchemist beta. I've been trying all day. Its an fglrx driver issue but I dont know what exactly is breaking.
EthraZa 6. dub. v 4.41 odp. 
I have SteamOS with a Radeon hd 7770. All my Linux games run well, plus Star trek under Wine. Im playing Star Conflict right now. But NS never worked... it is just a waste... uninstalling NS in 3, 2, 1...
ChrisPlaysLinux 9. dub. v 6.44 dop. 
What do you mean all your linux games? Games that dont even use opengl 2+(shaders)?
Te3-BloodyIron 9. dub. v 9.26 dop. 
He is vague, but I am goinig to _assume_ he means games that list having native Linux support. Since NS2 is native Linux and this black screen issue is still present, his point is a sharp juxt position to the original intent of this thread, which is appropriate since it outlines how my experience does not inherently match his; with sexy results.
Zobrazeno 1-15 z 16 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 11. led. v 7.14 odp.
Počet příspěvků: 16