Natural Selection 2 > Общи дискусии > Подробности за темата
Te3-BloodyIron 11 януари в 7:14след.
steamos - black screen
just installed steamos on a buddy's system, running an r9 290 and we're getting a black screen right away for ns2. It doesn't seem to finish launching ever. We've tried STEAM in big picture mode and desktop mode, no luck either way.

Any idea?
Показване на 1-15 от 16 коментара
< >
jethai 11 януари в 9:57след. 
steamos is mostly for nvidia cards
Te3-BloodyIron 13 януари в 8:05сут. 
But how will I mine for coins in my downtime? D:

I'm also kind of skeptical about that statement.
Camulos#linux 13 януари в 10:24сут. 
catalyst?
ItcamefromtheDesert 13 януари в 8:03след. 
try run NS2 as Admin and/or re-validate your NS2 data via steam... and/or if u ve Adobe Creative Cloud installed, disable it.
Camulos#linux 14 януари в 7:05сут. 
there is no such thing as "admin" on linux, only wheel and root,
Te3-BloodyIron 14 януари в 8:55сут. 
lol run as admin... and then you go on about adobe creative cloud, hahah like that would run in linux.

I think you misread some things there buddy, thanks for pitching in though :)
Последно редактиран от Te3-BloodyIron; 14 януари в 8:55сут.
ItcamefromtheDesert 14 януари в 9:27след. 
oh linux nvm ^^ ...about linux... i dont ve a clue about it at all hehe sry
Te3-BloodyIron 25 януари в 7:50след. 
Recent steamos update and no fix for this :(
Ghoul 26 януари в 2:16сут. 
Afaik this is a amd driver bug which is well known by amd and there was also a solution presented at the steam dev congress. But still you have to wait for amd to fix this ... . UWE themself are trying to find a workaround meanwhile.
Te3-BloodyIron 26 януари в 1:40след. 
Ahh good some info on this, thanks!
|TG|cyphaetus 4 февруари в 6:28след. 
Anyone have more info on this bug? Is being tracked somewhere?
.dPing 25 март в 8:24след. 
Sadly, no resolve yet with current alchemist beta. I've been trying all day. Its an fglrx driver issue but I dont know what exactly is breaking.
EthraZa 6 април в 4:41след. 
I have SteamOS with a Radeon hd 7770. All my Linux games run well, plus Star trek under Wine. Im playing Star Conflict right now. But NS never worked... it is just a waste... uninstalling NS in 3, 2, 1...
Camulos#linux 9 април в 6:44сут. 
What do you mean all your linux games? Games that dont even use opengl 2+(shaders)?
Te3-BloodyIron 9 април в 9:26сут. 
He is vague, but I am goinig to _assume_ he means games that list having native Linux support. Since NS2 is native Linux and this black screen issue is still present, his point is a sharp juxt position to the original intent of this thread, which is appropriate since it outlines how my experience does not inherently match his; with sexy results.
Показване на 1-15 от 16 коментара
< >
На страница: 15 30 50
Дата на публикуване: 11 януари в 7:14след.
Публикации: 16