Flayra  [개발자] 2014년 1월 6일 오전 11시 48분
Having problems? Most problems fixable here. (January 6th, 2014)
122개 중 1-15 표시중
< >
Omicron 2014년 1월 10일 오후 12시 18분 
"The game doesn't start under Linux
There is a problem with the game not working under some versions of Linux. We're not sure what's causing this or how to fix it, so unfortunately you'll probably have to figure it out yourself through these forums and other players, or get a refund from Valve and/or Humble Bundle (above)."

any other players got same issue ?
im on Linux Mint 15, i launch NS2 then it just closes immediately
sabotai 2014년 1월 11일 오후 6시 00분 
I just updated my AMD drivers to the newest beta ones which broke it for me (failure to launch/immediate crash). It was playing fine using older drivers on Ubuntu 13.04.
Ересь 2014년 1월 11일 오후 7시 39분 
...
r3D $0L0 (UP 2014년 1월 12일 오전 7시 29분 
I'm running nvidia drivers 331 series and it's gets to loading map during the optimizing and crashes. anyone know where the log files are.
EthraZa 2014년 1월 13일 오전 8시 18분 
I'm on SteamOS and it does not work. The AMD driver for my "Radeon HD 7770" has updated to the latest and greatest beta but it keep just hanging in there on a black screen with no sound at all and the only thing I can do is reset the machine by hand (or logging in on some tty and killing the game).
Skape23 2014년 1월 13일 오전 10시 05분 
h
h

h
h
h
h
Skape23 2014년 1월 13일 오전 10시 05분 
ä
Skape23 2014년 1월 13일 오전 10시 05분 
ä
Toastysenpai 2014년 1월 13일 오후 1시 28분 
I start it and it says optimize or skip and i try to click optimize and i can't as if it wasn't a real button to click so i have to click skip or nothing happens and when i try to goto settings it just goes to the hallway and doesn't have anything some times shows a thing near the right side saying settings but nothing else shows up, i can not join games because i can't optimize so yeah i need some help :I
Desolute_Diver 2014년 1월 18일 오전 8시 07분 
I start it and it says optimize or skip and i try to click optimize and i can't as if it wasn't a real button to click so i have to click skip or nothing happens and when i try to goto settings it just goes to the hallway and doesn't have anything some times shows a thing near the right side saying settings but nothing else shows up, i can not join games because i can't optimize so yeah i need some help. Same thing with me Thatcanadianidiot as i quote.
Toastysenpai 2014년 1월 18일 오후 3시 35분 
hey dude i found the fix you have to delete some files i will find the link and link you ^_^ at some point
Toastysenpai 2014년 1월 18일 오후 3시 38분 
Steam\SteamApps\common\Natural Selection 2\core\lua now delete the lua file in the natural selection 2 core file okay got that then goto C:\Program Files (x86)\Steam\SteamApps\common\Natural Selection 2\core\ns2 and delete the lua folder in there then you goto the game right click it to properties then you goto one of the things and hit verify game cache integrity okay thats it xD
Toastysenpai님이 마지막으로 수정; 2014년 1월 18일 오후 3시 39분
Whiskey_in_the_Jar 2014년 1월 21일 오후 5시 57분 
your name is so ♥♥♥♥ing ironic
Toastysenpai 2014년 1월 24일 오전 12시 09분 
It is isn't it X.x
Are you playing dead? 2014년 2월 1일 오후 12시 19분 
Hello, I've got weird problem. I've got cursor from main menu in game all the time. And because of it I cant rotate my character (when I go to end of screen with cursor it cant go further, so character wont rotate). I tried to reinstall game, update drivers - nothing helps. I even deleted my Steam Cloud files. It's everywhere (in sanbox, on any server)
122개 중 1-15 표시중
< >
페이지당: 15 30 50