Flayra  [kehittäjä] 6. tammi 11.48
Having problems? Most problems fixable here. (January 6th, 2014)
Näytetään 1-15 / 122 kommentista
< >
Omicron 10. tammi 12.18 
"The game doesn't start under Linux
There is a problem with the game not working under some versions of Linux. We're not sure what's causing this or how to fix it, so unfortunately you'll probably have to figure it out yourself through these forums and other players, or get a refund from Valve and/or Humble Bundle (above)."

any other players got same issue ?
im on Linux Mint 15, i launch NS2 then it just closes immediately
sabotai 11. tammi 18.00 
I just updated my AMD drivers to the newest beta ones which broke it for me (failure to launch/immediate crash). It was playing fine using older drivers on Ubuntu 13.04.
Ересь 11. tammi 19.39 
...
r3D $0L0 (UP 12. tammi 7.29 
I'm running nvidia drivers 331 series and it's gets to loading map during the optimizing and crashes. anyone know where the log files are.
EthraZa 13. tammi 8.18 
I'm on SteamOS and it does not work. The AMD driver for my "Radeon HD 7770" has updated to the latest and greatest beta but it keep just hanging in there on a black screen with no sound at all and the only thing I can do is reset the machine by hand (or logging in on some tty and killing the game).
Skape23 13. tammi 10.05 
h
h

h
h
h
h
Skape23 13. tammi 10.05 
ä
Skape23 13. tammi 10.05 
ä
Toastysenpai 13. tammi 13.28 
I start it and it says optimize or skip and i try to click optimize and i can't as if it wasn't a real button to click so i have to click skip or nothing happens and when i try to goto settings it just goes to the hallway and doesn't have anything some times shows a thing near the right side saying settings but nothing else shows up, i can not join games because i can't optimize so yeah i need some help :I
Desolute_Diver 18. tammi 8.07 
I start it and it says optimize or skip and i try to click optimize and i can't as if it wasn't a real button to click so i have to click skip or nothing happens and when i try to goto settings it just goes to the hallway and doesn't have anything some times shows a thing near the right side saying settings but nothing else shows up, i can not join games because i can't optimize so yeah i need some help. Same thing with me Thatcanadianidiot as i quote.
Toastysenpai 18. tammi 15.35 
hey dude i found the fix you have to delete some files i will find the link and link you ^_^ at some point
Toastysenpai 18. tammi 15.38 
Steam\SteamApps\common\Natural Selection 2\core\lua now delete the lua file in the natural selection 2 core file okay got that then goto C:\Program Files (x86)\Steam\SteamApps\common\Natural Selection 2\core\ns2 and delete the lua folder in there then you goto the game right click it to properties then you goto one of the things and hit verify game cache integrity okay thats it xD
Viimeisin muokkaaja on Toastysenpai; 18. tammi 15.39
Whiskey_in_the_Jar 21. tammi 17.57 
your name is so ♥♥♥♥ing ironic
Toastysenpai 24. tammi 0.09 
It is isn't it X.x
Are you playing dead? 1. helmi 12.19 
Hello, I've got weird problem. I've got cursor from main menu in game all the time. And because of it I cant rotate my character (when I go to end of screen with cursor it cant go further, so character wont rotate). I tried to reinstall game, update drivers - nothing helps. I even deleted my Steam Cloud files. It's everywhere (in sanbox, on any server)
Näytetään 1-15 / 122 kommentista
< >
Sivua kohden: 15 30 50