Flayra  [developer] Jan 6 @ 11:48am
Having problems? Most problems fixable here. (January 6th, 2014)
Showing 1-15 of 84 comments
< >
Omicron [Linux Mint] Jan 10 @ 12:18pm 
"The game doesn't start under Linux
There is a problem with the game not working under some versions of Linux. We're not sure what's causing this or how to fix it, so unfortunately you'll probably have to figure it out yourself through these forums and other players, or get a refund from Valve and/or Humble Bundle (above)."

any other players got same issue ?
im on Linux Mint 15, i launch NS2 then it just closes immediately
sabotai Jan 11 @ 6:00pm 
I just updated my AMD drivers to the newest beta ones which broke it for me (failure to launch/immediate crash). It was playing fine using older drivers on Ubuntu 13.04.
xaip Jan 11 @ 7:39pm 
...
r3D $0L0 (UP Jan 12 @ 7:29am 
I'm running nvidia drivers 331 series and it's gets to loading map during the optimizing and crashes. anyone know where the log files are.
EthraZa Jan 13 @ 8:18am 
I'm on SteamOS and it does not work. The AMD driver for my "Radeon HD 7770" has updated to the latest and greatest beta but it keep just hanging in there on a black screen with no sound at all and the only thing I can do is reset the machine by hand (or logging in on some tty and killing the game).
[FIN]SKAPE123 Jan 13 @ 10:05am 
h
h

h
h
h
h
[FIN]SKAPE123 Jan 13 @ 10:05am 
ä
[FIN]SKAPE123 Jan 13 @ 10:05am 
ä
Toastysenpai Jan 13 @ 1:28pm 
I start it and it says optimize or skip and i try to click optimize and i can't as if it wasn't a real button to click so i have to click skip or nothing happens and when i try to goto settings it just goes to the hallway and doesn't have anything some times shows a thing near the right side saying settings but nothing else shows up, i can not join games because i can't optimize so yeah i need some help :I
Desolute_Diver Jan 18 @ 8:07am 
I start it and it says optimize or skip and i try to click optimize and i can't as if it wasn't a real button to click so i have to click skip or nothing happens and when i try to goto settings it just goes to the hallway and doesn't have anything some times shows a thing near the right side saying settings but nothing else shows up, i can not join games because i can't optimize so yeah i need some help. Same thing with me Thatcanadianidiot as i quote.
Toastysenpai Jan 18 @ 3:35pm 
hey dude i found the fix you have to delete some files i will find the link and link you ^_^ at some point
Toastysenpai Jan 18 @ 3:38pm 
Steam\SteamApps\common\Natural Selection 2\core\lua now delete the lua file in the natural selection 2 core file okay got that then goto C:\Program Files (x86)\Steam\SteamApps\common\Natural Selection 2\core\ns2 and delete the lua folder in there then you goto the game right click it to properties then you goto one of the things and hit verify game cache integrity okay thats it xD
Last edited by Toastysenpai; Jan 18 @ 3:39pm
Whiskey_in_the_Jar Jan 21 @ 5:57pm 
your name is so ♥♥♥♥ing ironic
Toastysenpai Jan 24 @ 12:09am 
It is isn't it X.x
Are you playing dead? Feb 1 @ 12:19pm 
Hello, I've got weird problem. I've got cursor from main menu in game all the time. And because of it I cant rotate my character (when I go to end of screen with cursor it cant go further, so character wont rotate). I tried to reinstall game, update drivers - nothing helps. I even deleted my Steam Cloud files. It's everywhere (in sanbox, on any server)
Showing 1-15 of 84 comments
< >
Per page: 15 30 50