krissirge Apr 16 @ 1:30pm
Left handed key bindings.
Hey
Just tried installing this game and for somebody who plays games lefthanded and uses a keyboard with lots of specific letters , Natural Selection 2 has a problem.
instead of wasd I use my bindings as plöä and NS2 cannot maps the foreign letters, also üõ that I also use. Instead of them I get something shown like #49,#52 and they dont work in game

Is there some kind of possibility to map these keys outside of the game options?
Last edited by krissirge; Apr 16 @ 1:46pm
Showing 1-3 of 3 comments
< >
.exalt (Banned) Apr 17 @ 6:19am 
I've pondered issues like this: I imagine it's not as easy to just swap your keyboard layout (in windows - still a thing I imagine) as you go to use ns2?

My issue is only slightly different when a game doesn't allow changes to their keys. I thought maybe (I'll check eventually) there'd be a program to do this already.
Hoxfort Apr 17 @ 6:48am 
rebinding the keys SHOULD be possible in the config or something but i couldn't find anything useful on that just now. i assume you use this specific set of keys so you can reach both space and alt gr with your thumb. you could use TFGH or RDFG instead, i know it's not a fix for your problem but it would give you the same amount of keys around your movement keys.
krissirge Apr 17 @ 6:49am 
Changing my keyboard setting to English did the trick.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Apr 16 @ 1:30pm
Posts: 3