Awesome Epi! Apr 13 @ 5:50pm
Steam says NS2 ins't installed when it is.
Pretty simple, I just got off of work and wanted to play some pub matches and Steam says NS2 ins't installed outta teh blue. No other games but NS2 are having this issue, although NS2 is the only one that is installed on a separate location from the steam default. The game runs much better on SSD so I had put it on my new one that I got a short while ago.

I have ran the game from folder, and while it said it needed to optimize from an update it was working fine. Just trying to figure out how to get steam to recognize that the game is installed. Any ideas on how to do that? I could reinstall it but I'd rather see if there were a simpler fix before hand.
Showing 1-3 of 3 comments
< >
Pielord Apr 13 @ 7:08pm 
Hit reinstall and pause then close Steam, delete the new files and symbolic link to the files on the SSD maybe?

Edit: You can probably just install to the SSD and close Steam and delete the new files, then move the old ones into the folder
Last edited by Pielord; Apr 13 @ 7:13pm
Bugaj Apr 14 @ 4:39pm 
Sounds like acf file problem, check if you have file steam/steamapps/appmanifest_4920.acf
Awesome Epi! Apr 14 @ 5:52pm 
Welp I tried some stuff and in the end when I tried to reinstall it over the same directory, it picked up the game and re-registered it to steam. Yay for no having to download it again! My settings were reset but all my badges and separate info are intact.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Apr 13 @ 5:50pm
Posts: 3