%Shifty Eyed Panda 03 月 17 日 @ 下午 5 時 30 分
Crashing
I have tried uninstalling and reinstalling, i have had steam check the files to make sure they all check out, i have tweaked the graphic settings, and still it crashes. I cant even get the tutorial to run. As soon as the precaching seems to be done, i am at a black screen with an orange mouse cursor and then i have to use the task manager to get out. please help, would like to try this game
顯示 1-4,共 4 則回應
< >
-=DogeBuddy1130=- 03 月 17 日 @ 下午 5 時 30 分 
Your crashing because you are playing your game in your car and not paying attention to the road
na 03 月 17 日 @ 下午 6 時 19 分 
Have you tried rebooting your PC? Do you have all your drivers updated and installed? When is the last time you did a fresh install of the operating system?
.exalt (已封鎖) 03 月 18 日 @ 上午 6 時 10 分 
I would try na's suggestion: try reinstalling your video drivers it's a good step.
ItcamefromtheDesert 03 月 22 日 @ 上午 1 時 31 分 
try run NS2 as Admin and/or re-validate your NS2 data via steam... (and/or some specific .NET Framework and/or Visual C++ Redistributable missing)... and/or if u ve Adobe Creative Cloud installed, disable it.
顯示 1-4,共 4 則回應
< >
每頁: 15 30 50
張貼日期: 03 月 17 日 @ 下午 5 時 30 分
回覆: 4