%Shifty Eyed Panda 2014년 3월 17일 오후 5시 30분
Crashing
I have tried uninstalling and reinstalling, i have had steam check the files to make sure they all check out, i have tweaked the graphic settings, and still it crashes. I cant even get the tutorial to run. As soon as the precaching seems to be done, i am at a black screen with an orange mouse cursor and then i have to use the task manager to get out. please help, would like to try this game
4개 중 1-4 표시중
< >
[DoGe Clan] -=DogeBuddy1130=- 2014년 3월 17일 오후 5시 30분 
Your crashing because you are playing your game in your car and not paying attention to the road
na 2014년 3월 17일 오후 6시 19분 
Have you tried rebooting your PC? Do you have all your drivers updated and installed? When is the last time you did a fresh install of the operating system?
.exalt (차단됨) 2014년 3월 18일 오전 6시 10분 
I would try na's suggestion: try reinstalling your video drivers it's a good step.
ItcamefromtheDesert 2014년 3월 22일 오전 1시 31분 
try run NS2 as Admin and/or re-validate your NS2 data via steam... (and/or some specific .NET Framework and/or Visual C++ Redistributable missing)... and/or if u ve Adobe Creative Cloud installed, disable it.
4개 중 1-4 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2014년 3월 17일 오후 5시 30분
게시글: 4