Reaverbot 03 月 14 日 @ 下午 5 時 46 分
Mouse click not working.
Pretty much what the title says. While I can scroll over options on the menu, I can't select them when I click. Any advice?
顯示 1-9,共 9 則回應
< >
The Elite X1 03 月 14 日 @ 下午 5 時 51 分 
Same here. WTF is going on?! Never had this happen before.
aurorable1 03 月 16 日 @ 上午 11 時 57 分 
I'm having the same problem, but just in the mod menu. WTF???
Kmacg 03 月 16 日 @ 下午 12 時 20 分 
This seems to be a bug, I get it sometimes, but can always fix it by restarting
Goron 03 月 17 日 @ 上午 9 時 30 分 
Same here now, though restarting the game doesnt seem to fix it :/
NfSpG 03 月 19 日 @ 上午 6 時 51 分 
i have this same problem,please help
Warforce17 03 月 19 日 @ 上午 10 時 00 分 
Quoted from Obraxis:
Hi there.

I've noticed a number of people on the Tech forums have various different issues, which could be fixed by following these next steps:

Disable all mods from within NS2 first, and unsubscribe from any in your Mods list. (You must go through steam to properly unsubscribe!)

Then.....

Delete NS2 from Steam. Then do a manual NS2 Cleanup (this is not done when Steam deletes NS2 from your Library) like follows:

1) Delete NS2 from Steam the normal way.
2) Go to your hidden folder where settings are saved C:\Users\YOURUSERNAMEHERE\AppData\Roaming and Delete the 'Natural Selection 2' folder.
3) Go to your SteamApps\common Directory and make sure you delete 'natural selection 2'
4) Restart your PC (to be on the safe side)
5) Reinstall NS2 fresh from a new download.

Try those steps. Chances are, your NS2 is now working fine! :D

If that does not help then post a thread with your issue, with as much evidence as possible (screenshots/video) and also run techsupport.exe in your NS2 Steam Directory. Then upload it somewhere for us to see & report back.

Thanks all!

-------------------------------------------------------

Also try to start the game in window mode, click on options and select your desired resolution and start normal again. There was once a bug there your mouse icon was not correctly displayed. This fixed it for me.
Greetings,
Warforce17
最後修改者:Warforce17; 03 月 19 日 @ 上午 10 時 04 分
Andy_Pipkin 03 月 19 日 @ 下午 2 時 38 分 
I had this a couple of times as wel...everytime, I "fixed" it, by alt-tabbing out of the game, and then R-click on the NS2 icon in the windows-taskbar, and select Close.
A restart fixed it, untill the next same random-like issue.
Mok @ Lerk Airlines 03 月 22 日 @ 上午 3 時 14 分 
Have same problem here. It appear often when I move mouse during the menu loading.
When I don't move my mouse during loading, this problem is very rare.
MumblesCrzy 06 月 29 日 @ 下午 4 時 12 分 
I'm also seeing this issue. Followed all the solutions on this forum and nothing seems to work. Not sure what to do at this point.
顯示 1-9,共 9 則回應
< >
每頁: 15 30 50
張貼日期: 03 月 14 日 @ 下午 5 時 46 分
回覆: 9