Qactis 3月6日上午12:07
Game broken since 246
Attempting to load a game fails, brings me back to the main menu with the menu options missing.

Things I have already tried:
- Restarting
- Verifying Game Cache
- Reinstalling
- Deleting everything pertaining to NS2 in %AppData% and all NS2 files in SteamApps\Common\ and reinstalling NS2
- Deleting NaturalSelection2\lua_test folder and verifying game cache
- Deleting ns2\lua folder and verifying game cache

Bringing up the console after a failed game load shows that most lua files are failing consistency check. "Your game files do not match the servers. Try verifying the game cache, or maybe an update just came out"

There is no method of downloading the files that an update changes, except whatever steam does, or rather doesn't.
正在显示第 1 - 8 条,共 8 条留言
< >
na 3月7日上午10:35 
Is it possible that you are attempting to join the same single server that isn't running the updated version, over and over?
Qactis 3月7日下午5:08 
no its any server I pick.

IBIS Gaming
DBZgaming
UWE Official
Black Mesa
King Kahuna Games
etcetcetc
merc25 3月7日下午6:13 
could it be your anti-virus or firewall blocking it from making a connection?
Qactis 3月7日下午10:08 
I have no anti-virus program. NS2 is allowed in firewall
merc25 3月7日下午10:14 
you can get into the main menu screen? if so see if there is an optimize button on the menu screen. If i understand it right you are on an old version, is that correct?
aYos 3月8日上午1:30 
Seems like it was working at one point for you, not just since 246 as you claimed. You must have changed something?

http://cloud-2.steampowered.com/ugc/3332966013983133528/773868ABC1E70B601EEC58091954FE36D29B69BA/

Also you won't find much help here. Post on the official forums. Just for curiousity sakes, can you start a private server?
最后由 aYos 编辑于; 3月8日上午1:34
Qactis 3月9日下午8:57 
There is no optimize button on the menu. I wouldn't know if it is an older version since I reinstalled after 246 came out.

Yes I can start a private server and it runs fine.

I'll post on official forums
Qactis 3月10日下午9:14 
Doing a clean install and then copying the NS2 source folder to the desktop before running it for the first time seems to have fixed this problem. As long as I'm running the game from the desktop it works fine
正在显示第 1 - 8 条,共 8 条留言
< >
每页显示数: 15 30 50
发帖日期: 3月6日上午12:07
帖子数: 8