Natural Selection 2

Natural Selection 2

Voir les stats:
Qactis 6 mar 2014 à 0h07
Game broken since 246
Attempting to load a game fails, brings me back to the main menu with the menu options missing.

Things I have already tried:
- Restarting
- Verifying Game Cache
- Reinstalling
- Deleting everything pertaining to NS2 in %AppData% and all NS2 files in SteamApps\Common\ and reinstalling NS2
- Deleting NaturalSelection2\lua_test folder and verifying game cache
- Deleting ns2\lua folder and verifying game cache

Bringing up the console after a failed game load shows that most lua files are failing consistency check. "Your game files do not match the servers. Try verifying the game cache, or maybe an update just came out"

There is no method of downloading the files that an update changes, except whatever steam does, or rather doesn't.
< >
Affichage des commentaires 1 à 8 sur 8
na 7 mar 2014 à 10h35 
Is it possible that you are attempting to join the same single server that isn't running the updated version, over and over?
Qactis 7 mar 2014 à 17h08 
no its any server I pick.

IBIS Gaming
UWE Official
Black Mesa
King Kahuna Games
nobody home 7 mar 2014 à 18h13 
could it be your anti-virus or firewall blocking it from making a connection?
Qactis 7 mar 2014 à 22h08 
I have no anti-virus program. NS2 is allowed in firewall
nobody home 7 mar 2014 à 22h14 
you can get into the main menu screen? if so see if there is an optimize button on the menu screen. If i understand it right you are on an old version, is that correct?
aYos 8 mar 2014 à 1h30 
Seems like it was working at one point for you, not just since 246 as you claimed. You must have changed something?

Also you won't find much help here. Post on the official forums. Just for curiousity sakes, can you start a private server?
Dernière modification de aYos; 8 mar 2014 à 1h34
Qactis 9 mar 2014 à 20h57 
There is no optimize button on the menu. I wouldn't know if it is an older version since I reinstalled after 246 came out.

Yes I can start a private server and it runs fine.

I'll post on official forums
Qactis 10 mar 2014 à 21h14 
Doing a clean install and then copying the NS2 source folder to the desktop before running it for the first time seems to have fixed this problem. As long as I'm running the game from the desktop it works fine
< >
Affichage des commentaires 1 à 8 sur 8
Par page : 15 30 50