Qactis 6. mar kl. 12:07am
Game broken since 246
Attempting to load a game fails, brings me back to the main menu with the menu options missing.

Things I have already tried:
- Restarting
- Verifying Game Cache
- Reinstalling
- Deleting everything pertaining to NS2 in %AppData% and all NS2 files in SteamApps\Common\ and reinstalling NS2
- Deleting NaturalSelection2\lua_test folder and verifying game cache
- Deleting ns2\lua folder and verifying game cache

Bringing up the console after a failed game load shows that most lua files are failing consistency check. "Your game files do not match the servers. Try verifying the game cache, or maybe an update just came out"

There is no method of downloading the files that an update changes, except whatever steam does, or rather doesn't.
Viser 1-8 af 8 kommentarer
< >
na 7. mar kl. 10:35am 
Is it possible that you are attempting to join the same single server that isn't running the updated version, over and over?
Qactis 7. mar kl. 5:08pm 
no its any server I pick.

IBIS Gaming
DBZgaming
UWE Official
Black Mesa
King Kahuna Games
etcetcetc
merc25 7. mar kl. 6:13pm 
could it be your anti-virus or firewall blocking it from making a connection?
Qactis 7. mar kl. 10:08pm 
I have no anti-virus program. NS2 is allowed in firewall
merc25 7. mar kl. 10:14pm 
you can get into the main menu screen? if so see if there is an optimize button on the menu screen. If i understand it right you are on an old version, is that correct?
aYos 8. mar kl. 1:30am 
Seems like it was working at one point for you, not just since 246 as you claimed. You must have changed something?

http://cloud-2.steampowered.com/ugc/3332966013983133528/773868ABC1E70B601EEC58091954FE36D29B69BA/

Also you won't find much help here. Post on the official forums. Just for curiousity sakes, can you start a private server?
Sidst redigeret af aYos; 8. mar kl. 1:34am
Qactis 9. mar kl. 8:57pm 
There is no optimize button on the menu. I wouldn't know if it is an older version since I reinstalled after 246 came out.

Yes I can start a private server and it runs fine.

I'll post on official forums
Qactis 10. mar kl. 9:14pm 
Doing a clean install and then copying the NS2 source folder to the desktop before running it for the first time seems to have fixed this problem. As long as I'm running the game from the desktop it works fine
Viser 1-8 af 8 kommentarer
< >
Per side: 15 30 50
Dato postet: 6. mar kl. 12:07am
Indlæg: 8