Bane 03 月 2 日 @ 上午 10 時 37 分
Screen is black when opening the game.
Since this game runs pretty rusty on my PC I was fiddling with the options menu to try to optimize it a bit and ended up activating OpenGL (which is shown to be in beta), after selecting that option I was prompted to restart the game, which i did, but since then the screen just stays black when opening the game, and I can't revert the option since I can't even open the game. I even tried reinstalling it but nothing... great .
最後修改者:Bane; 03 月 2 日 @ 上午 10 時 37 分
顯示 1-9,共 9 則回應
< >
Bane 03 月 3 日 @ 上午 10 時 26 分 
So I guess I'm not ever gonna play the game again, cool.
_-=Mega^Spire=-_ 03 月 4 日 @ 下午 3 時 32 分 
sucks me too
Adiac 03 月 5 日 @ 下午 5 時 48 分 
yeah i reinstalled and verified system cache idk what else to do...

fix this!
IronHorse 03 月 5 日 @ 下午 7 時 40 分 
Per the pinned topic in here about tech support - you will only receive help in our official forums.
Here's a related topic there :
http://forums.unknownworlds.com/discussion/134374/black-screen-at-intro-with-gtx-750-ti#latest
Bane 03 月 6 日 @ 上午 1 時 41 分 
IronHorse 發表:
Per the pinned topic in here about tech support - you will only receive help in our official forums.
Here's a related topic there :
http://forums.unknownworlds.com/discussion/134374/black-screen-at-intro-with-gtx-750-ti#latest

Sorry I didn't notice the sticky explaining that until after I posted, but none of thesollutions onthat thread worked.
aetwit 03 月 8 日 @ 下午 9 時 22 分 
its crap because i have sent in the same problem report 10 times and havent got anything back or a way to fix it.
OuchOfDeath 03 月 9 日 @ 上午 3 時 09 分 
Go to c:/Users/YOUR_USER_NAME/AppData/Roaming/Natural Selection 2

And then delete the system_options.xml file.

The AppData folder is hidden so you will have to show hidden files in the file manager to get to it.
Bane 03 月 9 日 @ 上午 3 時 38 分 
OuchOfDeath 發表:
Go to c:/Users/YOUR_USER_NAME/AppData/Roaming/Natural Selection 2

And then delete the system_options.xml file.

The AppData folder is hidden so you will have to show hidden files in the file manager to get to it.

Thanks alot. That finally worked.
aetwit 03 月 9 日 @ 上午 11 時 08 分 
well what you it works if you delete the file then start the ns2.exe in administrator mode thanks for the help.
最後修改者:aetwit; 03 月 9 日 @ 上午 11 時 18 分
顯示 1-9,共 9 則回應
< >
每頁: 15 30 50
張貼日期: 03 月 2 日 @ 上午 10 時 37 分
回覆: 9