Natural Selection 2 > Discuții generale > Detaliile subiectului
Bane 2 mart., 2014 @ 10:37am
Screen is black when opening the game.
Since this game runs pretty rusty on my PC I was fiddling with the options menu to try to optimize it a bit and ended up activating OpenGL (which is shown to be in beta), after selecting that option I was prompted to restart the game, which i did, but since then the screen just stays black when opening the game, and I can't revert the option since I can't even open the game. I even tried reinstalling it but nothing... great .
Editat ultima dată de Bane; 2 mart., 2014 @ 10:37am
Afişate 1-8 din 8 de comentarii
< >
Bane 3 mart., 2014 @ 10:26am 
So I guess I'm not ever gonna play the game again, cool.
_-=Mega^Spire=-_ 4 mart., 2014 @ 3:32pm 
sucks me too
Adiac 5 mart., 2014 @ 5:48pm 
yeah i reinstalled and verified system cache idk what else to do...

fix this!
IronHorse 5 mart., 2014 @ 7:40pm 
Per the pinned topic in here about tech support - you will only receive help in our official forums.
Here's a related topic there :
http://forums.unknownworlds.com/discussion/134374/black-screen-at-intro-with-gtx-750-ti#latest
Bane 6 mart., 2014 @ 1:41am 
IronHorse a scris:
Per the pinned topic in here about tech support - you will only receive help in our official forums.
Here's a related topic there :
http://forums.unknownworlds.com/discussion/134374/black-screen-at-intro-with-gtx-750-ti#latest

Sorry I didn't notice the sticky explaining that until after I posted, but none of thesollutions onthat thread worked.
War-Sniper 8 mart., 2014 @ 9:22pm 
its crap because i have sent in the same problem report 10 times and havent got anything back or a way to fix it.
Bane 9 mart., 2014 @ 3:38am 
OuchOfDeath a scris:
Go to c:/Users/YOUR_USER_NAME/AppData/Roaming/Natural Selection 2

And then delete the system_options.xml file.

The AppData folder is hidden so you will have to show hidden files in the file manager to get to it.

Thanks alot. That finally worked.
War-Sniper 9 mart., 2014 @ 11:08am 
well what you it works if you delete the file then start the ns2.exe in administrator mode thanks for the help.
Editat ultima dată de War-Sniper; 9 mart., 2014 @ 11:18am
Afişate 1-8 din 8 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 2 mart., 2014 @ 10:37am
Mesaje: 8