Natural Selection 2 > Discussões Gerais > Detalhes do tópico
WAAAGH!!! 2 Mar às 10:37
Screen is black when opening the game.
Since this game runs pretty rusty on my PC I was fiddling with the options menu to try to optimize it a bit and ended up activating OpenGL (which is shown to be in beta), after selecting that option I was prompted to restart the game, which i did, but since then the screen just stays black when opening the game, and I can't revert the option since I can't even open the game. I even tried reinstalling it but nothing... great .
Última alteração por WAAAGH!!!; 2 Mar às 10:37
A mostrar 1-9 de 9 comentários
< >
WAAAGH!!! 3 Mar às 10:26 
So I guess I'm not ever gonna play the game again, cool.
_-=Mega^Spire=-_ 4 Mar às 15:32 
sucks me too
Partial Analytics 5 Mar às 17:48 
yeah i reinstalled and verified system cache idk what else to do...

fix this!
IronHorse 5 Mar às 19:40 
Per the pinned topic in here about tech support - you will only receive help in our official forums.
Here's a related topic there :
http://forums.unknownworlds.com/discussion/134374/black-screen-at-intro-with-gtx-750-ti#latest
WAAAGH!!! 6 Mar às 1:41 
Originalmente postado por IronHorse:
Per the pinned topic in here about tech support - you will only receive help in our official forums.
Here's a related topic there :
http://forums.unknownworlds.com/discussion/134374/black-screen-at-intro-with-gtx-750-ti#latest

Sorry I didn't notice the sticky explaining that until after I posted, but none of thesollutions onthat thread worked.
aetwit 8 Mar às 21:22 
its crap because i have sent in the same problem report 10 times and havent got anything back or a way to fix it.
OuchOfDeath 9 Mar às 3:09 
Go to c:/Users/YOUR_USER_NAME/AppData/Roaming/Natural Selection 2

And then delete the system_options.xml file.

The AppData folder is hidden so you will have to show hidden files in the file manager to get to it.
WAAAGH!!! 9 Mar às 3:38 
Originalmente postado por OuchOfDeath:
Go to c:/Users/YOUR_USER_NAME/AppData/Roaming/Natural Selection 2

And then delete the system_options.xml file.

The AppData folder is hidden so you will have to show hidden files in the file manager to get to it.

Thanks alot. That finally worked.
aetwit 9 Mar às 11:08 
well what you it works if you delete the file then start the ns2.exe in administrator mode thanks for the help.
Última alteração por aetwit; 9 Mar às 11:18
A mostrar 1-9 de 9 comentários
< >
Por página: 15 30 50
Postado a: 2 Mar às 10:37
Comentários: 9