JudgeBane Mar 2 @ 10:37am
Screen is black when opening the game.
Since this game runs pretty rusty on my PC I was fiddling with the options menu to try to optimize it a bit and ended up activating OpenGL (which is shown to be in beta), after selecting that option I was prompted to restart the game, which i did, but since then the screen just stays black when opening the game, and I can't revert the option since I can't even open the game. I even tried reinstalling it but nothing... great .
Last edited by JudgeBane; Mar 2 @ 10:37am
Showing 1-9 of 9 comments
< >
JudgeBane Mar 3 @ 10:26am 
So I guess I'm not ever gonna play the game again, cool.
_-=Mega^Spire=-_ Mar 4 @ 3:32pm 
sucks me too
Adiac Mar 5 @ 5:48pm 
yeah i reinstalled and verified system cache idk what else to do...

fix this!
IronHorse Mar 5 @ 7:40pm 
Per the pinned topic in here about tech support - you will only receive help in our official forums.
Here's a related topic there :
http://forums.unknownworlds.com/discussion/134374/black-screen-at-intro-with-gtx-750-ti#latest
JudgeBane Mar 6 @ 1:41am 
Originally posted by IronHorse:
Per the pinned topic in here about tech support - you will only receive help in our official forums.
Here's a related topic there :
http://forums.unknownworlds.com/discussion/134374/black-screen-at-intro-with-gtx-750-ti#latest

Sorry I didn't notice the sticky explaining that until after I posted, but none of thesollutions onthat thread worked.
aetwit Mar 8 @ 9:22pm 
its crap because i have sent in the same problem report 10 times and havent got anything back or a way to fix it.
OuchOfDeath Mar 9 @ 3:09am 
Go to c:/Users/YOUR_USER_NAME/AppData/Roaming/Natural Selection 2

And then delete the system_options.xml file.

The AppData folder is hidden so you will have to show hidden files in the file manager to get to it.
JudgeBane Mar 9 @ 3:38am 
Originally posted by OuchOfDeath:
Go to c:/Users/YOUR_USER_NAME/AppData/Roaming/Natural Selection 2

And then delete the system_options.xml file.

The AppData folder is hidden so you will have to show hidden files in the file manager to get to it.

Thanks alot. That finally worked.
aetwit Mar 9 @ 11:08am 
well what you it works if you delete the file then start the ns2.exe in administrator mode thanks for the help.
Last edited by aetwit; Mar 9 @ 11:18am
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Mar 2 @ 10:37am
Posts: 9