Natural Selection 2
Natural Selection 2 > Общие обсуждения > Подробности темы
MasterSFX 16 фев, 2014 в 16:34
Phantom cloak not appearing for fade
I recently noticed that while playing ns2, whenever I am using a fade, phantom (Invisiblity) doesn't appear on my screen. In simpler terms, the cloaking on the fade's slashy hand things (also what the heck are those called?) does not appear. To other players, the fade is cloaked, though I cannot tell if I am. This is extremely frustrating and I cant find a reason why. Also, no, I am not in motion, I believe this is a bug. Phantom works fine for all other lifeforms. How can I fix this?
< >
Показано 13 из 3 комментариев
Ph!L3x 16 фев, 2014 в 20:06 
Hmm that is strange indeed. Can you provide a screenshot when this happens?

Also, be sure you aren't in range of an Observatory or Scan. The claw things are scythes I believe.
MasterSFX 17 фев, 2014 в 14:11 
Ok the good news is that I have fixed the current issue with the fade. Apparantly one of my active mods screwed up the cloaking. But another issue that won't go away is the persistant "ONE TIME update and optimization," which appears EVERY SINGLE TIME I OPEN THE GAME. Can you shine any light on this Ph!L3x?
Последний раз отредактировал MasterSFX; 17 фев, 2014 в 14:29
Jackson @ Australia 20 фев, 2014 в 17:28 
Play your Fade with Aura anyway. Way better.
< >
Показано 13 из 3 комментариев
На страницу: 15 30 50

Natural Selection 2 > Общие обсуждения > Подробности темы
Дата создания: 16 фев, 2014 в 16:34
Сообщений: 3