FRÓÐØ Swaggins 2月9日上午7:01
NS2 Linux
Alot of people are complaining about crashes, and the unplayable status of the game. Most people can't even shoot a gun one time before a complete crash. You cant join a game, settings dont help, and you charge $24.99 for a product that doesnt work.

I understand that we are the minority (being a linux user), but your basically just ripping people off. You ignore us and wont show any support or fixes.

Atleast put on the store page that the linux version is very alpha and warn people that you dont plan on working on it.

http://forums.unknownworlds.com/discussion/132765/linux-game-crash-when-shooting/p4

4 Months and no response or fix.
最后由 FRÓÐØ Swaggins 编辑于; 2月9日上午7:08
正在显示第 1 - 15 条,共 27 条留言
< >
Mindless✰Solitude 2月9日上午10:53 
Works okay for me on GTX 550Ti with proprietary 310.44 blob.
Dreamer_ 2月10日上午7:05 
For me game starts, but then crashes whenever I try to play any map :/
GTX 760 with proprietary 331.38 blob
FRÓÐØ Swaggins 2月10日下午3:33 
I can start game but it is unplayable. Tutorial crashes at gun fire, cannot join any server without crash
Egeo 2月11日上午9:35 
The game is unplayable, crashes all time
ᵡᴳḽᴰ >>Stickz<< 2月11日下午1:59 
wish people would give more useful information when it comes to problems like these other than "my gpu has 1gb of ram).

-verify your game
-update video card drivers on linux
-reinstall your game just to be sure if nothing else works
最后由 ᵡᴳḽᴰ >>Stickz<< 编辑于; 2月11日下午2:01
blue luke 2月11日下午3:16 
引用自 xG:D >>Stickz<<
wish people would give more useful information when it comes to problems like these other than "my gpu has 1gb of ram).

-verify your game
-update video card drivers on linux
-reinstall your game just to be sure if nothing else works
That's just nonsense in this case... Did you even read the thread?

There are definitely a couple of gamebreaking linux bugs around.. Which won't fix themselves by a simple cache verify.


But to add some hope to this thread: Check the latest (released today) beta build!
The next build is supposed to contain a couple of linux related fixes:
Mainly the change to core OpenGL (for those who want/have to use Mesa drivers), some radeon fixes and a fix for the 3.12 kernel crashes.
Check out their twitter/forums for the official announcement.

I'm not sure if all those promised fixes are in the beta build yet, but:
I can at least start the game using Mesa drivers now.
It still crashes during precaching, but it's a (albeit small) start. xD

最后由 blue luke 编辑于; 2月12日上午5:10
Hideaki 2月11日下午11:52 
Arch Linux user, with a nvidia card running the proprietary drivers here. The game loads me into a map, but crashes the moment a bullet is fired. There's some serious issues with this game on Linux.
sunshinecorp 3月27日上午9:24 
Not working at all. Black screen on load, have to kill the process to exit. Ubuntu 12.04 64-bit, 13.12 AMD drivers (latest non-beta), AMD Radeon HD 7660D. It's been like this since I bought the game some months ago. Won't load, ever, even when I reinstall, change drivers, verify game files.
Davey Darko 3月27日下午3:47 
I've never gotten it to work on Linux, I've tried it in Mint 15 and 16 with various versions of the proprietary Radeon drivers and had no luck. Sure would appreciate it if the developer would at least let use know if they're working on a fix.
DaveN 3月27日下午6:24 
The game works okay on Ubuntu-based distros. I have Xubuntu 13.10 right now and it boots up and works just fine. I can play most of the time, however, with low graphic settings at 60 and random crashes here and there. i5-4430 & 660 on 319.32.

I'm assuming that Ubuntu-based distros are their target Linux user.
░▒▓ Kuckerman ▓▒░ 3月28日上午9:28 
+1 the game is sale for linux users, but he is simply unplayable in normal conditions .....

.exalt (已封禁) 3月28日上午10:06 
Maybe they should microtransactions some linux hats for development, but I'm thinking they are getting their worth out of all your issues. UWE does release crap that must be molded into place while asking for donations. It's ♥♥♥ backwards. They must have terrible money management issues, but whatever. GL linux users!
Courty 3月29日上午7:56 
i have an average of 72 fps on linux here is my graphical options.
http://imageshack.com/a/img849/1484/wkbk.png
U should try to disable some graphical options it's better to have lower graphic quality and more fps in any fps multiplayer game.
I have the latest NVIDIA driver .run file u should use last driver from nvidia.com (v 334.21 atm).
最后由 Courty 编辑于; 3月29日上午8:06
Courty 3月29日上午8:03 
If u use Ubuntu or Xubuntu here is a quick guide to install the last NVIDIA driver (.run file)
If u use Debian u must download ur kernel headers first no need in Ubuntu/Xubuntu.

Last NVIDIA driver (.run file) from nvidia.com TUTORIAL TO INSTALL :
Nvidia driver: http://www.nvidia.com/Download/Find.aspx?lang=en

Right click the .run file u downloaded from nvidia.com and go properties, SET IT AS AN EXECUTABLE FILE and put the file in your /home/yourlogin

You will have to enter the virtual console with Ctrl+Alt+F1 and login into the system with your username and password. (CTRL+Alt+F7 is switch back to ur desktop).

In the console u type:

sudo service lightdm stop

(don't forget the word "service" or it won't work)

sudo ./NV (press TAB to autocomplete the file name)

then u can reboot (CTRL+ALT+DEL) and enjoy the last NVIDIA driver ;)

P.S: If the installer stops before installing it's because you need to reboot first to disable the preinstalled "NOUVEAU driver". (the installer create a file to disable it).
最后由 Courty 编辑于; 3月29日上午8:10
Vindex 3月30日上午2:28 
Installing downloaded stuff like this is not truly the linux way, though what should we do when it comes to the latest driver updates :( (?).

引用自 LINUX Blaster
P.S: If the installer stops before installing it's because you need to reboot first to disable the preinstalled "NOUVEAU driver". (the installer create a file to disable it).

Alternatively, use "rmmod nouveu" or "rmmod -f nouveu" and try installing again...
That should take care of the nouveau driver.
If the nvidia installation doesn't automatically blacklist the nouveau driver after the installation you'd have to launch a terminal and insert:
echo "blacklist nouveau" > /etc/modprobe.d/blacklist.conf
正在显示第 1 - 15 条,共 27 条留言
< >
每页显示数: 15 30 50
发帖日期: 2月9日上午7:01
帖子数: 27