Natural Selection 2

Natural Selection 2

Ver estadísticas:
Invalid data only in 1 server
Hey whats up you guys?!

So, i'm having this "invalid data" error only in one server. The problem is it is the only server my ping is fine and always have enough people to play. The server name is "Nature Community - neture.com.br" (and i tried access the website but it isn't related to the game).
Any ideas of what it might be?

Thanks!
Última edición por Principe $uiço | csgoatse.com; 25 ENE 2014 a las 0:06
< >
Mostrando 1-5 de 5 comentarios
Ghoul  [desarrollador] 25 ENE 2014 a las 1:26 
Server crashed that's what invalid data means in this case.
But why there's always people playing but i never can join? I think i didn't explained the problem right. When i join the server it goes to the loading screen but it comes back to the main menu with this error.
Thanks!
Ludvink 28 ENE 2014 a las 12:20 
Publicado originalmente por TheFuga:
But why there's always people playing but i never can join? I think i didn't explained the problem right. When i join the server it goes to the loading screen but it comes back to the main menu with this error.
Thanks!

same problem here. works a short while after a complete reinstallation..
Hey there! I forgot to update here... I deactivate mods and it's working. I haven't tried that before because i have no mods but anyways, is working now. Ludvink, check if your mods are deactivated.
See ya!
Ludvink 28 ENE 2014 a las 13:41 
Fuga, just did and it works for me as well. i had all my mods unsubscribed.. but i still had loads of them in-game for some reason. i did remove the local data folder so not sure why they still were in.
< >
Mostrando 1-5 de 5 comentarios
Por página: 15 30 50

Publicado el: 24 ENE 2014 a las 20:01
Mensajes: 5