Natural Selection 2

Natural Selection 2

查看统计:
TheFuga 2014年1月24日下午8:01
Invalid data only in 1 server
Hey whats up you guys?!

So, i'm having this "invalid data" error only in one server. The problem is it is the only server my ping is fine and always have enough people to play. The server name is "Nature Community - neture.com.br" (and i tried access the website but it isn't related to the game).
Any ideas of what it might be?

Thanks!
最后由 TheFuga 编辑于; 2014年1月25日上午12:06
< >
正在显示第 1 - 5 条,共 5 条留言
Ghoul  [开发者] 2014年1月25日上午1:26 
Server crashed that's what invalid data means in this case.
TheFuga 2014年1月25日上午10:04 
But why there's always people playing but i never can join? I think i didn't explained the problem right. When i join the server it goes to the loading screen but it comes back to the main menu with this error.
Thanks!
Ludvink 2014年1月28日下午12:20 
引用自 TheFuga
But why there's always people playing but i never can join? I think i didn't explained the problem right. When i join the server it goes to the loading screen but it comes back to the main menu with this error.
Thanks!

same problem here. works a short while after a complete reinstallation..
TheFuga 2014年1月28日下午12:30 
Hey there! I forgot to update here... I deactivate mods and it's working. I haven't tried that before because i have no mods but anyways, is working now. Ludvink, check if your mods are deactivated.
See ya!
Ludvink 2014年1月28日下午1:41 
Fuga, just did and it works for me as well. i had all my mods unsubscribed.. but i still had loads of them in-game for some reason. i did remove the local data folder so not sure why they still were in.
< >
正在显示第 1 - 5 条,共 5 条留言
每页显示数: 15 30 50

发帖日期: 2014年1月24日下午8:01
帖子数: 5