Natural Selection 2 > 一般的な話題 > トピックの詳細
TheFuga 1月24日 20時01分
Invalid data only in 1 server
Hey whats up you guys?!

So, i'm having this "invalid data" error only in one server. The problem is it is the only server my ping is fine and always have enough people to play. The server name is "Nature Community - neture.com.br" (and i tried access the website but it isn't related to the game).
Any ideas of what it might be?

Thanks!
最近の変更はTheFugaが行いました; 1月25日 0時06分
1-5 / 5 のコメントを表示
< >
Ghoul 1月25日 1時26分 
Server crashed that's what invalid data means in this case.
TheFuga 1月25日 10時04分 
But why there's always people playing but i never can join? I think i didn't explained the problem right. When i join the server it goes to the loading screen but it comes back to the main menu with this error.
Thanks!
Ludvink | GnR 1月28日 12時20分 
TheFuga の投稿を引用:
But why there's always people playing but i never can join? I think i didn't explained the problem right. When i join the server it goes to the loading screen but it comes back to the main menu with this error.
Thanks!

same problem here. works a short while after a complete reinstallation..
TheFuga 1月28日 12時30分 
Hey there! I forgot to update here... I deactivate mods and it's working. I haven't tried that before because i have no mods but anyways, is working now. Ludvink, check if your mods are deactivated.
See ya!
Ludvink | GnR 1月28日 13時41分 
Fuga, just did and it works for me as well. i had all my mods unsubscribed.. but i still had loads of them in-game for some reason. i did remove the local data folder so not sure why they still were in.
1-5 / 5 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 1月24日 20時01分
投稿数: 5