Natural Selection 2 > Discussioni generali > Dettagli della discussione
TheFuga 24 gen, ore 20:01
Invalid data only in 1 server
Hey whats up you guys?!

So, i'm having this "invalid data" error only in one server. The problem is it is the only server my ping is fine and always have enough people to play. The server name is "Nature Community - neture.com.br" (and i tried access the website but it isn't related to the game).
Any ideas of what it might be?

Thanks!
Ultima modifica da TheFuga; 25 gen, ore 0:06
Visualizzazione di 1-5 commenti su 5
< >
Ghoul 25 gen, ore 1:26 
Server crashed that's what invalid data means in this case.
TheFuga 25 gen, ore 10:04 
But why there's always people playing but i never can join? I think i didn't explained the problem right. When i join the server it goes to the loading screen but it comes back to the main menu with this error.
Thanks!
Ludvink | GnR 28 gen, ore 12:20 
Messaggio originale di TheFuga:
But why there's always people playing but i never can join? I think i didn't explained the problem right. When i join the server it goes to the loading screen but it comes back to the main menu with this error.
Thanks!

same problem here. works a short while after a complete reinstallation..
TheFuga 28 gen, ore 12:30 
Hey there! I forgot to update here... I deactivate mods and it's working. I haven't tried that before because i have no mods but anyways, is working now. Ludvink, check if your mods are deactivated.
See ya!
Ludvink | GnR 28 gen, ore 13:41 
Fuga, just did and it works for me as well. i had all my mods unsubscribed.. but i still had loads of them in-game for some reason. i did remove the local data folder so not sure why they still were in.
Visualizzazione di 1-5 commenti su 5
< >
Per pagina: 15 30 50
Data di pubblicazione: 24 gen, ore 20:01
Messaggi: 5