TheFuga 24. Jan. 2014 um 20:01 Uhr
Invalid data only in 1 server
Hey whats up you guys?!

So, i'm having this "invalid data" error only in one server. The problem is it is the only server my ping is fine and always have enough people to play. The server name is "Nature Community - neture.com.br" (and i tried access the website but it isn't related to the game).
Any ideas of what it might be?

Thanks!
Zuletzt bearbeitet von TheFuga; 25. Jan. 2014 um 0:06 Uhr
Beiträge 1 - 5 von 5
< >
Ghoul 25. Jan. 2014 um 1:26 Uhr 
Server crashed that's what invalid data means in this case.
TheFuga 25. Jan. 2014 um 10:04 Uhr 
But why there's always people playing but i never can join? I think i didn't explained the problem right. When i join the server it goes to the loading screen but it comes back to the main menu with this error.
Thanks!
Ludvink | GnR 28. Jan. 2014 um 12:20 Uhr 
Ursprünglich geschrieben von TheFuga:
But why there's always people playing but i never can join? I think i didn't explained the problem right. When i join the server it goes to the loading screen but it comes back to the main menu with this error.
Thanks!

same problem here. works a short while after a complete reinstallation..
TheFuga 28. Jan. 2014 um 12:30 Uhr 
Hey there! I forgot to update here... I deactivate mods and it's working. I haven't tried that before because i have no mods but anyways, is working now. Ludvink, check if your mods are deactivated.
See ya!
Ludvink | GnR 28. Jan. 2014 um 13:41 Uhr 
Fuga, just did and it works for me as well. i had all my mods unsubscribed.. but i still had loads of them in-game for some reason. i did remove the local data folder so not sure why they still were in.
Beiträge 1 - 5 von 5
< >
Pro Seite: 15 30 50

Geschrieben am: 24. Jan. 2014 um 20:01 Uhr
Beiträge: 5