Natural Selection 2 > Общи дискусии > Подробности за темата
TheFuga 24 януари 2014 в 8:01 следобед
Invalid data only in 1 server
Hey whats up you guys?!

So, i'm having this "invalid data" error only in one server. The problem is it is the only server my ping is fine and always have enough people to play. The server name is "Nature Community - neture.com.br" (and i tried access the website but it isn't related to the game).
Any ideas of what it might be?

Thanks!
Последно редактиран от TheFuga; 25 януари 2014 в 12:06 сутринта
Показване на 1-5 от 5 коментара
< >
Ghoul 25 януари 2014 в 1:26 сутринта 
Server crashed that's what invalid data means in this case.
TheFuga 25 януари 2014 в 10:04 сутринта 
But why there's always people playing but i never can join? I think i didn't explained the problem right. When i join the server it goes to the loading screen but it comes back to the main menu with this error.
Thanks!
Ludvink | GnR 28 януари 2014 в 12:20 следобед 
Първоначално публикувано от TheFuga:
But why there's always people playing but i never can join? I think i didn't explained the problem right. When i join the server it goes to the loading screen but it comes back to the main menu with this error.
Thanks!

same problem here. works a short while after a complete reinstallation..
TheFuga 28 януари 2014 в 12:30 следобед 
Hey there! I forgot to update here... I deactivate mods and it's working. I haven't tried that before because i have no mods but anyways, is working now. Ludvink, check if your mods are deactivated.
See ya!
Ludvink | GnR 28 януари 2014 в 1:41 следобед 
Fuga, just did and it works for me as well. i had all my mods unsubscribed.. but i still had loads of them in-game for some reason. i did remove the local data folder so not sure why they still were in.
Показване на 1-5 от 5 коментара
< >
На страница: 15 30 50
Дата на публикуване: 24 януари 2014 в 8:01 следобед
Публикации: 5