Connecting precaching problems
So the game goes to the Main Menu on precaching phase (4-5%) every time i try to connect somewhere ( or just play tutorial ) . Has smb got similar problems ? can u give me some ideas what to do ? I tried reinstalling and cache cheking. changing directory of installation/ so nothing helps
Showing 1-10 of 10 comments
< >
Azure Zero Jun 23 @ 2:57pm 
Did you pick up any Workshop items?
[Ye KillJoys] Loli Loves U Jun 24 @ 10:36am 
No. "clear" game without mods or add-ons or smth more
FACK YOU Jun 24 @ 10:49am 
Azure Zero Jun 24 @ 11:23am 
Which renderer are you using; DX9,DX 11, OpenGL?

And did you set NS2.exe to admin enabled?
(This requires going to the EXE and enabling Run as Admin in properties)
Last edited by Azure Zero; Jun 24 @ 11:24am
[Ye KillJoys] Loli Loves U Jun 24 @ 12:26pm 
its DX 11, i tried setting it admin enabled, no result
Azure Zero Jun 24 @ 2:21pm 
switch the renderer to DX9.
DX11 works, but does not always work.

I'm assuming your using a 64-bit OS?
SnOwZ Jun 24 @ 10:05pm 
how do you switch to dx9? in-game setting?
Goliath Dreamteam Vietnam Jun 25 @ 1:18am 
read 1st post
[Ye KillJoys] Loli Loves U Jun 25 @ 8:42am 
thanx a lot, it works arter renderer resetting!)
IronHorse Jun 25 @ 9:46am 
DX11 render has "(beta)" written next to it in the graphics options for a reason ;)
It has some benefits and also some downsides.
Glad you're able to play tho!
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jun 23 @ 2:33pm
Posts: 10