Darthseid Jun 13 @ 2:11pm
Nothing I've tried has worked
Whenever I start up, the game works for about half a second before crashing to desktop.

I tried downloading new video drivers
verified integrity of game cache in steam
uninstalled and re-downloaded the game

All with the same results. Anything else worth trying?

My Specs are:

Win7 64-bit
AMD Athlon II X2 255 Processor
4.0 GB RAM
NVIDIA GeForce 210
Showing 1-8 of 8 comments
< >
LucK_NoT_SkiLL Jun 13 @ 3:46pm 
It's like 0.1% of a potato! =)
RPG Gamer Man Jun 13 @ 4:42pm 
Originally posted by Darthseid:
Whenever I start up, the game works for about half a second before crashing to desktop.

I tried downloading new video drivers
verified integrity of game cache in steam
uninstalled and re-downloaded the game

All with the same results. Anything else worth trying?

My Specs are:

Win7 64-bit
AMD Athlon II X2 255 Processor
4.0 GB RAM
NVIDIA GeForce 210


Sadly, your graphics card is very bad. I play on a windows 7 fine with a nvidia 9800 and had no issues. It will work on windows 7 if you upgrade your graphics card.
Azure Zero Jun 13 @ 9:07pm 
No it sounds like he's subscribed to workshop items (which break after some patches).

To fix this,
Uninstall game
Delete the User/AppData/Roaming/NS2 folder
Unsubscribe from ALL workshop items
Re-install the game
Done
Last edited by Azure Zero; Jun 14 @ 7:39am
Darthseid Jun 13 @ 10:00pm 
If my GPU is terrible, why did the game run fine at 30 fps 4 months ago? Was there a major visual update or change?
Azure Zero Jun 14 @ 7:41am 
It i's not the graphics card/chip.

Your subscribed/downloaded something that's breaking it.

To fix it,
Uninstall game
Delete the User/AppData/Roaming/NS2 folder (unsubscribed Workshop items will be here)
Unsubscribe from ALL NS2 workshop items (yes, you have some)
Re-install the game
Done
LucK_NoT_SkiLL Jun 14 @ 7:53am 
Playing fine at 30fps on a graphics chip worse than the minimum required to even run the game. Doesn't add up.
i_die Jun 15 @ 6:25am 
Have you subscribed to anything extra for the game. After the Kodiak update some of the subscriptions for extra stuff caused mine to fail. Try removing everything extra from the workshop and start again.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Jun 13 @ 2:11pm
Posts: 8