Cosmic Lich 26 mai 2014 à 18h12
Okay why is the Hidden not working?
I saw the the hidden mod and wanted to try it out. but as usual this game is never mod friendly. I tried to search it, nothing. tried to see it in sandbox mode. game crashes. I try to make a new server and another game crash. Why does this game hate mods?
Affichage des commentaires 1 à 5 sur 5
< >
Pielord 26 mai 2014 à 18h19 
Isn't the NS2 version called The Faded or something? Try searching that.
Cosmic Lich 26 mai 2014 à 18h19 
ill try later thanks
Royal Rampage 27 mai 2014 à 0h10 
The up-to-date version is Faded Body Snatcher, which is being done by a few french guys.. They usually have a server up, with this running on it.
The Elite X1 7 juin 2014 à 14h57 
Cool.
IronHorse 9 juin 2014 à 14h52 
Just FYI Mods are outside the control of the developers working on NS2.
Its up to those mod authors to update their project and have it working.
But honestly it sounds like a confusion over a name change :)
Affichage des commentaires 1 à 5 sur 5
< >
Par page : 15 30 50