Cheeky Beaky 900 Aug 28, 2014 @ 11:06am
Armoury screen + backwards = crash
I found this bug as I crashed 3 times in a row by this.
So if its not clear
Go marine, enter the armoury screen, while you are in it, press backwards (as I think not all direction key crash you).

I would gladly send a minidump or log, but the automated screen just does nothing after I press the "send" button (10mins+ wait and nothing).

I dont have an UWE forum reg, so I will not post it there.
Have a nice day

update:
Uninstalled the latest ATi beta driver, replaced it with the official one. Seemed to be ok and then after an alt+tab the armoury+awsd crashed me to desktop again -.-
Last edited by Cheeky Beaky 900; Aug 28, 2014 @ 12:21pm
Showing 1-3 of 3 comments
< >
YO | Obraxis Aug 28, 2014 @ 3:22pm 
I just tried this in both the live and internal build. I can't reproduce your crash.
Cheeky Beaky 900 Aug 30, 2014 @ 12:25pm 
Originally posted by YO | Obraxis:
I just tried this in both the live and internal build. I can't reproduce your crash.


Maybe its an AMD thing (FX-6300 CPU, Ati HD 7850 vga).
I cant play marines since this update, as even if I carefully use the armoury, in late game simply entering the armoury screen crashes me into the desktop.
PlasticBottleFlipFlops Aug 30, 2014 @ 7:18pm 
didnt played much since the new update yet, but for me i got worse loading times and random crashes. Sometimes after few minutes sometimes after 1-2 hours i get CTD's, twice it happened while beeing a lerk (one time i was munching and killing a marine at the armory the other time was in the chaos while escaping from dmg). One time when just born as new skulk, once i think as a gorge while at some front action and once it was while beeing marine & shooting stuff. (Me on an intel q9400 pretty OCed... didnt cause problem before the update or in other games).
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Aug 28, 2014 @ 11:06am
Posts: 3