DirtyCamper Aug 14 @ 3:38am
22 hours of compiling shaders
I've tried natural selection a few times now.
I now officially have 22 hours of compiling shaders.
But I never ever have seen it work.
Is this game a myth?
I've tried both radeon drivers on a HD4890 on which I played metro last light with ease, and I tried fglrx 14.4.2 on a R9-270 on which metro last light and the witcher 2 play with ease.
But I've never seen natural selection in another state than compiling some shaders.
Not even a single splash screen.
Showing 1-4 of 4 comments
< >
Azure Zero Aug 14 @ 6:02am 
It might be your settings, or something you subscribed to that is breaking it.
DirtyCamper Aug 14 @ 7:01am 
No, it seems to be a long known problem with NS2. I just downloaded a pre-compiled shader set that somebody compiled by hand, and this seems to make NS2 start.
To be clear: today is the first day since I have it (> than a year) that I could skip pre-compilation by using a precompiled set from somebody that has more time, so it is the first time in my live I saw more than a black screen coming out of it, so a subscription or settings is impossible ;-).
The weird thing is that it already compiled almost all of it, but it is just one or two things that bug out NS2.
DirtyCamper Aug 14 @ 10:27am 
/me sighs...
For the first time in my live I have seen the menu.
I was even able to click on "start tutorial"
Which ended in an endless "initializing game"
It is probable compiling shaders or so in a never ending loop again...
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Aug 14 @ 3:38am
Posts: 4