Bhood Aug 23, 2013 @ 11:34am
Just Update please
I really want to play the game i spent $49.99 because i loved the demo, i dont want my money back i just want it to work. So please just update it as soon as possible.
Here are my specs if that helps:
Processor: Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz 2.40GHz
Installed Memory (RAM): 8.00 GB
System Type: 64-bit Operating System, x64-bassed processor
nVIDIA GEFORCE GT 635m 2GB
Showing 1-15 of 22 comments
< >
rojimboo Aug 23, 2013 @ 11:54am 
What error/issue are you getting?

Did you get the game + expansion + dlc all on Steam or elsewhere?

Have you tried uninstalling Ubisoft Game Launcher and downloading and installing the one from the Uplay website?

The game works fine for me, having done nothing special - see my profile even. Just about to finish my fourth campaign, Haven.
Bhood Aug 23, 2013 @ 11:57am 
Yeah i just bought the complete edition for $49.99 from steam it comes with the dlc and the epansion, ive tried uninstalling the uplay and installimg the one from uplay still no luck.
P.S. bad ♥♥♥ avatar!
rojimboo Aug 23, 2013 @ 12:00pm 
thx :)

Where exactly do you have your issues? Where do the problems begin?
Bhood Aug 23, 2013 @ 12:06pm 
Right when i start it it says m & m heroes VI shades of darkness has stopped working
rojimboo Aug 23, 2013 @ 12:11pm 
Try disabling both Steam overlay and Uplay overlay for this game.

Steam:
Right-click MM6 -> Properties -> Untick "Enable Steam Community in-game" under General tab.

Uplay:
Start -> Programs -> Ubisoft - Uplay - Settings -> Untick "Enable in-game overlay for supported games"

Then try the game again.
Bhood Aug 23, 2013 @ 12:13pm 
ok i already uninstalled everything before you messaged me, so in about 50 minutes its going to be done downloading. I uninstalled it because i read somewhere to do that and delete the folders if you originally had the demo installed because supposedly that can be the problem, i have an asus n series laptop btw, what do you play your heroes VI on?
Bhood Aug 23, 2013 @ 12:14pm 
Do you play it on a laptop or on a desktop?
rojimboo Aug 23, 2013 @ 12:19pm 
Desktop, shouldn't make a difference though.

I do have the overlays disabled, and the game working. Not sure if it is a coincidence.

Keep us posted.
Bhood Aug 23, 2013 @ 12:33pm 
ok thank you very much for you time will get back to you asap
Bhood Aug 23, 2013 @ 1:15pm 
ok overlays disabled still no luck though!
rojimboo Aug 23, 2013 @ 1:19pm 
have you got any anti-virus software blocking it maybe?
Bhood Aug 23, 2013 @ 1:25pm 
its not that
Bhood Aug 23, 2013 @ 1:28pm 
This really sucks!!
rojimboo Aug 23, 2013 @ 1:31pm 
Buddy, I'm no expert. All I have is working game - I really thought it would be an overlay issue :)

Next step I think you need to contact Ubi support, open a ticket with them[support.ubi.com].

One more thing you could try from their FAQ[forums.ubi.com]:

"To fix this you need to follow this procedure: delete the Installscript.vdf file on the Heroes VI install folder, per default: X:\Program Files (x86)\Steam\steamapps\common\Might and Magic Heroes VI, do not erase any other file! On Steam, right click on Heroes VI game in your “library”, go to “properties”, “local files” tab and click on “verify game integrity”. After this, your game will be on the 2.1 version."

Good luck. The game is really good if you can get it to work lol.
Bhood Aug 23, 2013 @ 1:32pm 
Thank you for all your help i really appreciate your time, maybe we can play together when i get it working.
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: Aug 23, 2013 @ 11:34am
Posts: 22