Fritz75 Aug 3, 2013 @ 9:12pm
Heroes6/Ubilauncher failing to launch *FIXED*
I solved a launching issue on my computer, I had the issue where my ubi launcher (heroes graphic) would blink on and off but not launch. Turns out my BitDefender was detecting it as potentially malicious and blocked the app. I added it to my exclusions list and bang, it worked perfectly :) Hope this helps!!
I am running Windows 8 64bit, and bitdefender 2013
Last edited by Fritz75; Aug 4, 2013 @ 5:49pm
Showing 1-2 of 2 comments
< >
raixel Aug 4, 2013 @ 11:43am 
Thanks. My Avast was shutting down the launcher too. I could get into Ubis (terrible!) DRM site, but the game would crash upon launch. So, if you have *any* malware/virus scanner running, turn it off especially if its realtime. Apparently something Uplay does, malware blockers dont like.

Maybe thats because it *is* malware, hmm?
Dark Zenith Aug 4, 2013 @ 5:32pm 
I can confirm that this fixed it for me too. I did not disable the antivirus scanner however I added it to the exclusions list. They don't report it as malware just that it looks suspicious like malware. Strange thing though, I have this on 3 comps (3 heroes players in my household) and only on ONE computer did this come up as an issue, on the other 2 no problem, all with Bitdefender 2013
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Aug 3, 2013 @ 9:12pm
Posts: 2