YeWatupMan Jul 13, 2013 @ 12:09pm
Error on uplay
I cant connect to uplay it says that my internet is down butim writing this right now so it is obviusly up any help?
Showing 1-15 of 26 comments
< >
Ron AF Greve Jul 13, 2013 @ 12:13pm 
Got the very same thing. Also when I go to ubi.com their site looks pretty weird. Seems they can take our money but don't bother getting their end in order.
Last edited by Ron AF Greve; Jul 13, 2013 @ 12:14pm
YeWatupMan Jul 13, 2013 @ 12:16pm 
Same to me the pictures wont load and when i try to re-Download the launcher the screen just says that it isnt a real web page im going to
Simsay Jul 13, 2013 @ 12:17pm 
Same problem here... ♥♥♥♥ Uplay.
Advocate Jul 13, 2013 @ 12:34pm 
I've got the same problem.
stefaanbaumont Jul 13, 2013 @ 12:36pm 
Same here
Eerazor Jul 13, 2013 @ 1:19pm 
Failed to load uplay, if problem persists, contact ubisoft... yay! (Windows 8 x64)
Inquisitor Trax Jul 13, 2013 @ 1:42pm 
me to having problems with Uplay and the Ubi website.
Victor Vincent Jul 13, 2013 @ 1:45pm 
Originally posted by Eerazor:
Failed to load uplay, if problem persists, contact ubisoft... yay! (Windows 8 x64)

i did that and all you get is lots of ♥♥♥♥♥♥♥♥ about update your stuff again and again and delete your registry file then you get an answer like "we didnt ask you delete anny thing" and you send htem the right words where they say to delete or erase it and then you get some other ♥♥♥♥♥♥♥ back....

In short: DONT BUY THINGS FROM UBISOFT OR YOU GET SCAMMED
Treu story in short
Xander Jul 13, 2013 @ 1:50pm 
Here's how to make a workaround for this issue:
Go to C:\Windows\System32\drivers\etc\ and open hosts with a plaintext editor.
Add entries for the three Ubisoft static servers by adding this to the bottom of the file:
Code:

87.248.214.183 static3.cdn.Ubi.com
95.140.224.199 static2.cdn.Ubi.com
87.248.214.183 static1.cdn.Ubi.com
Advocate Jul 13, 2013 @ 2:21pm 
Xander, thank you very much. It really helped me.
Kotomine Kirei Jul 13, 2013 @ 2:39pm 
I also got that problem but it's not hosts.
NZSteel Jul 13, 2013 @ 4:10pm 
I also have the problem. Its like the nineties all over again. I'll just get a refund I think
Doomie Jul 13, 2013 @ 4:18pm 
Originally posted by Xander:
Here's how to make a workaround for this issue:
Go to C:\Windows\System32\drivers\etc\ and open hosts with a plaintext editor.
Add entries for the three Ubisoft static servers by adding this to the bottom of the file:
Code:

87.248.214.183 static3.cdn.Ubi.com
95.140.224.199 static2.cdn.Ubi.com
87.248.214.183 static1.cdn.Ubi.com


this worked for me i can log in to UPLAY now cheers
squid Jul 13, 2013 @ 4:56pm 
Originally posted by Xander:
Here's how to make a workaround for this issue:
cheers mate it works
Vincennedi Jul 13, 2013 @ 9:49pm 
Originally posted by Xander:
Here's how to make a workaround for this issue:

This worked for me as well. Thanks for sharing.
Still this whole Uplay business is way to annoying.
Showing 1-15 of 26 comments
< >
Per page: 15 30 50
Date Posted: Jul 13, 2013 @ 12:09pm
Posts: 26