Wartinald Jul 11, 2013 @ 9:37am
[FIXED] Intro videos appears halved
I've detected this bug recently, maybe is caused by the latest update of Uplay or latest NVIDIA Drivers 320.49. Please, fix this Ubisoft, its really annoying.

http://steamcommunity.com/sharedfiles/filedetails/?id=159279410

http://steamcommunity.com/sharedfiles/filedetails/?id=159279384

EDIT: You can find the fix here:

http://steamcommunity.com/app/50620/discussions/0/864973032799962912/#c864973123640478277
Last edited by Wartinald; Jul 13, 2013 @ 12:50pm
Showing 1-7 of 7 comments
< >
Ohad Jul 11, 2013 @ 9:50pm 
yes!!! very annoying.
Ignoring the fact i know the intro movie by heart, its another of those things that shouldn't happen.

considering this and the poor record ubisoft has shown regarding this game, i prefer the half movie from the constat crashings
lionmacgregor Jul 13, 2013 @ 8:33am 
same thing here! still no way to get through...except go to youtube to see the movies then play rhen back to youtube.... ubisoft is the modern infogramme: evil programmers
Avenger Grim Jul 13, 2013 @ 11:36am 
I get the same thing with... Darksiders. I have not idea why that is but i guess it may not be Ubisoft fault in that case, well again i have no idea why.
zockkrates Jul 13, 2013 @ 11:48am 
same here and i get same thing with Jagged Alliance Back in Aktion
Avenger Grim Jul 13, 2013 @ 12:04pm 
Originally posted by ReZ:
http://steamcommunity.com/app/50620/discussions/0/864973032799962912/#c864973123640478277 maybe this helps (Post #51)

Thank you for the link!
Wartinald Jul 13, 2013 @ 12:46pm 

Originally posted by ReZ:
http://steamcommunity.com/app/50620/discussions/0/864973032799962912/#c864973123640478277 maybe this helps (Post #51)

Thanks, Im gonna try it right now.

Edit: It works! Thanks :)
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Jul 11, 2013 @ 9:37am
Posts: 7