Might & Magic: Heroes VI > 一般的な話題 > トピックの詳細
yaz 2013年5月28日 13時02分
Uplay problem
Seems there was an uplay update recently, and since then i cant even enter the game. Not even opening uplay, just a window saying "failed to open uplay". Other times, nothing happens, nothin at all, as if i hadnt press the "play" button.

Did any of you have this? or know how to fix it? maybe reinstalling the game? i have no idea and could use some help.

thx in advance.
1-15 / 34 のコメントを表示
< >
Klarinetten 2013年5月28日 14時17分 
Uninstall from control panel, then go to program files and delete the rest of the launcher files.
then try to reinstall, worked here.
yaz 2013年5月28日 15時22分 
Could u pls tell me what files exactly should i delete?
I tried deleting all files but the dynasty one but didnt work.
最近の変更はyazが行いました; 2013年5月28日 15時23分
de.wolf.peter 2013年5月28日 21時16分 
Everything was "fine" till this morning : UPlay din't allow me ont the conflux because my "CD-code was already in use by an onther account" ?????????
Levi 2013年5月30日 6時56分 
Did you uninstall just Uplay or Uplay and all the games associated with it for them to work? It seems I have the same problem. Uplay not starting up, neither are the games. When I did reinstall Uplay it started up once but the games still wouldn't. After closing Uplay it decided not to start again. Solutions? I did post on the Uplay forums too. I was told to try Fireseed's workaround and flush my DNS. Unfortunately I am not familiar with Fireseed's workaround and awaiting a response from the moderator.
-LoaK- 2013年5月30日 7時30分 
Hi everyone !

I have not exactly the same issue but I tried to uninstall Uplay, deleted the old files, deleted the Host file, reinstall Uplay as they said and it's still not working.
Maybe it could help someone :
https://support.ubi.com/fr-fr/faq.aspx?faqid=kA030000000eSgKCAU&platformid=9

I could launch the game (Homm VI) in safe mode before the update and it was working but this option is no longer available anymore...

Does anyone know how to launch a game in safe mode with Uplay 3.0 ?
Levi 2013年5月30日 8時02分 
It might help if it wasn't in French lol.
-LoaK- 2013年5月30日 9時21分 
yes, sorry... try google translation ;)
Levi 2013年5月30日 11時18分 
I was just giving you a hard time -LoaK- :). I'm in the middle of those steps... really appreciate the link. Hopefully it works; I'll update soon.
Levi 2013年5月30日 11時47分 
Ok. All up and running. Thanks again for the link; it worked for me.
-LoaK- 2013年5月31日 4時44分 
Glad to help ! My problem is still not solve, if anyone have the solution...?
I saw that there is a lot of comments for Uplay issue on Ubisoft webpage....
-_-HP-_-Junnyor 2013年5月31日 7時46分 
Estou com o mesmo problema, o Uplay não inicia (mostra que tentou abrir o jogo em um breve flash, porém não inicia, o jogo também não está tentando aberto nos aplicativos abertos do Gerenciador de Tarefa do Windows).

Si alguém teve e solucionou o problema, nos dê uma luz.
pacific202 2013年5月31日 9時30分 
This did NOT work for me (deleting uplay and re-installing).
Levi 2013年6月4日 8時57分 
Well, for anyone subscribed to this post: I'm back. I got to play a few times after I uninstalled, reinstalled, etc. Now I have the same problem as earlier... and while I'm sure I can follow the same steps to fix it I don't have it in me to do it again just for the same result. I guess what I'm saying is I'm not coming back to Uplay/Ubisoft. I'm really disappointed that I won't be playing HOMM6 because of it. Best wishes to everyone. I hope someday whoever is in charge here will figure out what's going on.
Torgul 2013年6月4日 10時15分 
Yea I tried the solution and it didnt work either.

I didnt remove the hosts file tho. I looked at it and its just a file that is fully commented out. nothing of any real significance in there. Also telling gamers to remove files w/in System 32 is just stupid.
最近の変更はTorgulが行いました; 2013年6月4日 10時16分
arjnav 2013年6月4日 11時06分 
Same here. I tried each of these solutions and none are working.
1-15 / 34 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年5月28日 13時02分
投稿数: 34